Text Messages showing up in Email Box also..

CoachRob16

Member
Dec 16, 2012
12
0
0
Visit site
How do I get this stopped? All of a sudden all text that are sent to me have also been showing up in my main email account. Makes no sense to me.

Thanks
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
Are you using Google Voice? This is a feature of the software and can be disabled in the settings of the app.

Sent from my SAMSUNG-SGH-I317 using Android Central Forums
 

relentlessplayer

Active member
Dec 20, 2012
40
0
0
Visit site
Are you using Google Voice? This is a feature of the software and can be disabled in the settings of the app.

Sent from my SAMSUNG-SGH-I317 using Android Central Forums

Are you using google voice? Have you noticed the landscaping feature has disappeared after the update?

relentlessplayer..using the mighty SGH-T889
 

ChuckTreo

New member
Jun 5, 2013
4
0
0
Visit site
I have a Samsung S4 and use Exchange Server for my corporate email. To change the SMS Setting referred to in this thread:

Email > Settings Button > Settings > Choose Email account that uses Exchange
Scroll to bottom of that screen, choose "more settings"
About the middle of the screen you will see choices for what you want to Sync with the Exchange Server, there are four choices:
1. Sync Contacts
2. Sync Calendar
3. Sync Task
4. Sync SMS

UNCHECK the Sync SMS checkbox, and your texts will no longer be sent to your email - just to your "messages" application. This one stumped AT&T for an hour today, thanks to this thread I was able to school them and get my phone to stop SMS Sync with my corporate email address. Yea!

Thanks all. :)
 

sazoo

New member
Jul 29, 2013
1
0
0
Visit site
Thank you so much, ChuckTreo, for posting this solution. I just got my Samsung Galaxy S4 yesterday and had the same problem - as soon as I added my work Exchange email all of my personal text messages started getting sent to my work email. Eeek!
 

Hasnain Razwi

New member
Jan 28, 2014
1
0
0
Visit site
Hi ChuckTreo,

I joined this forum just to say thanks for solving something that has been frustrating me for 2 days now.
I have a Samsung S4 and use Exchange Server for my corporate email. To change the SMS Setting referred to in this thread:

Email > Settings Button > Settings > Choose Email account that uses Exchange
Scroll to bottom of that screen, choose "more settings"
About the middle of the screen you will see choices for what you want to Sync with the Exchange Server, there are four choices:
1. Sync Contacts
2. Sync Calendar
3. Sync Task
4. Sync SMS

UNCHECK the Sync SMS checkbox, and your texts will no longer be sent to your email - just to your "messages" application. This one stumped AT&T for an hour today, thanks to this thread I was able to school them and get my phone to stop SMS Sync with my corporate email address. Yea!

Thanks all. :)
 

myrealtygal

Member
Nov 18, 2013
11
0
0
Visit site
This solution doesn't work for me. My MS Exchange email has "settings" but not "more settings".
This recently started happening to me but I've had MS Exchange (corp acct) for a long time.
 
Last edited:

bkekst

New member
Jul 28, 2017
3
0
0
Visit site
Same here.

Also the four choices I see for sync are:
1. Contacts
2. Calendar
3. Task
4. Messages

I assumed "messages" were email messages, but after unchecking I'm still getting emails. Waiting for the next text ....
 

Muserin303

New member
Dec 22, 2017
2
0
0
Visit site
Thank you!! My S6 Edge suddenly started doing this today and I could not figure out why! I certainly did not change that setting so I baffled how the sync message box was turned on. You concise directions were super helpful. Thank you, :)
 

Muserin303

New member
Dec 22, 2017
2
0
0
Visit site
try changing it in the native email program that came installed on your phone, rather than in exchange. I was having this same problem, but fixed it in Email app
 

Trending Posts

Forum statistics

Threads
943,727
Messages
6,919,784
Members
3,159,189
Latest member
Milaco