texting issues

ariel20161

New member
Jan 2, 2013
2
0
0
Visit site
Ok so I dont know if there is something I can do or if I need to take my phone back as defective but everytime im texting on my phone and I need to backspace, it never actually lets me hit the backspace button. It always hits the l or the enter and for some reason it wont trigger backspace. And as im tpying this now its working fine so maybe its just a problem with the text app ( I have the default one, nothing special) and when I google stuff. Is anyone else having these problems or have any insight on how to fix it? Thanks
 

Gator352

Banned
Sep 11, 2010
3,742
50
0
Visit site
It just might be your keyboard and not your phone. Try this....

Settings---->Application Manager---->swipe left to All---->Scroll down to Samsung Keyboard and tap---->Tap clear data and tap clear cache.

Now exit out and reboot phone. If your problem still persists, DL a free keyboard from Gplay and set it as default (in Language and settings) and try it out. If it still persists, then your screens digitizer has gone wonky and you'll need to take it to Sprint.

Hope this helped and good luck!
 

ariel20161

New member
Jan 2, 2013
2
0
0
Visit site
Ok I did what you said. All it really did was default me to some weird keyboard that im not too fond of. Any ideas?

Sent from my SPH-L710 using Android Central Forums
 

DoesItMatter

Well-known member
Dec 3, 2010
294
37
0
Visit site
Turn the phone sideways and try the keyboard functionality.

If backspace works then like the previous poster mentioned - it could be a faulty phone (digitizer issues)
 

Gator352

Banned
Sep 11, 2010
3,742
50
0
Visit site
Ok I did what you said. All it really did was default me to some weird keyboard that im not too fond of. Any ideas?

Sent from my SPH-L710 using Android Central Forums

In Language and Input, you can set any default keyboard including stock or one you've downloaded. It should say right there "default". Tap it and set default keyboard. But did changing keyboards work? If it did, it's not your phone.

I'm not going to believe it's the phone yet. I DL'd swype beta before Jelly Bean and it worked perfect. After the update to JB, we got the new Samsung KB but I was used to swype so I continued using it. Just in the last few weeks, whenever I long pressed a key (to get a number or something) it would go haywire and bring up all sorts of stuff. I uninstalled swype and reinstalled but it continued. I defaulted back to the sammy KB and it's working perfect. So by-by swype.

Also, what text app are you using?