there was a problem parsing the package

  • Thread starter Android Central Question
  • Start date
Status
Not open for further replies.
A

Android Central Question

Hi guys.
I'm trying to install [Mod redacted]on dads old tablet (Galaxy Note 2014 edition) on kitkat but I'm getting error message:
"there was a problem parsing the package" before the install.
I did enable install from unknown sources...
How do I resolve this?
 
Last edited by a moderator:
Status
Not open for further replies.