Trouble with mms

indiane

Well-known member
Sep 14, 2010
66
1
0
Visit site
When someone sends me a pic or contact or video, etc, I get the option to "download" or "reject". I press download and get a text unable to download message. I've tried toggling airplane mode, powering phone off and on, and pulling battery. Any suggestions would be greatly appreciated.

Sent from my DROID BIONIC using Tapatalk
 

Frankie15

Well-known member
Jul 16, 2011
148
1
0
Visit site
Try this. I had the same issue a week ago after I rooted. I tried quite a few different things, but nothing worked. I even un-rooted and I still had issues sending/receiving MMS. I found this piece of info from another forum and it worked great! All my MMS incoming/outgoing messages work just fine now.

Hopefully it works for you too!

Note: You can ONLY do this if you're rooted!

"I was unable to send picture messages after flashing Synergy ROM on an HTC Evo. I did a full wipe and after trying several different things, this was the only thing that worked.

Use root explorer, and make sure it is set to R/W mode (read/write). Navigate to /data/data/com.android.providers.telephony/databases/telephony.db and delete that file, then restart your phone. After the restart, you should be able to send and receive MMS messages."


Unable to send picture texts (MMS). Culprit: Quick Settings App - Android Forums
 

indiane

Well-known member
Sep 14, 2010
66
1
0
Visit site
Try this. I had the same issue a week ago after I rooted. I tried quite a few different things, but nothing worked. I even un-rooted and I still had issues sending/receiving MMS. I found this piece of info from another forum and it worked great! All my MMS incoming/outgoing messages work just fine now.

Hopefully it works for you too!

Note: You can ONLY do this if you're rooted!

"I was unable to send picture messages after flashing Synergy ROM on an HTC Evo. I did a full wipe and after trying several different things, this was the only thing that worked.

Use root explorer, and make sure it is set to R/W mode (read/write). Navigate to /data/data/com.android.providers.telephony/databases/telephony.db and delete that file, then restart your phone. After the restart, you should be able to send and receive MMS messages."


Unable to send picture texts (MMS). Culprit: Quick Settings App - Android Forums
Thanks, but my phone is not rooted.
 

Frankie15

Well-known member
Jul 16, 2011
148
1
0
Visit site
Thanks, but my phone is not rooted.

You could always root it, do the fix, and un-root it. Wouldn't take more than 5-10 minutes. That's the only solution I was able to find that actually worked.

Hopefully someone can chime in with another work around if you do not want to root.
 

Insidian

Active member
Dec 6, 2009
40
3
0
Visit site
Check your APN settings and make sure mms is enabled. Sometime messaging apps can change that setting without you realizing it.
 

tjfritton

Well-known member
Apr 26, 2010
65
1
0
Visit site
My wife was having the same problems with her Bionic soon after we got it. I think it even had trouble sending/receiving SMSs occasionally. Anyway, we tried everything we could. We made sure data was on. We made sure MMS images were automatically downloaded. We clicked Download (to no avail) when the image didn't download automatically. We scoured the web to try to find solutions, but nothing worked.

Finally, when we were about ready to return it, we decided to do a factory reset as a last resort. That fixed it, and it's been fine since then (probably about 10 days).

So you could try that. Menu-> Settings-> Privacy-> Factory data reset. You'll lose all your apps and have to reinstall them, but you'd have to do that anyway if you returned the phone. Worth a shot.
 

Insidian

Active member
Dec 6, 2009
40
3
0
Visit site
You can also try downloading a messaging app and go into the settings for it a reset to default. Worked for me when my Dinc had this same issue.

Sent from my DROID BIONIC using Tapatalk
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
Couple things.

APN... Should be unders settings>wireless networkes>mobile networks (something to that effect I have a different phone)

Make sure you are using data and not wifi. It will only allow mms messages when on the data network wifi will just tell you pending.

If you are still having problems and the above conditions are satisfied try downloading a third party messaging app such as Handcent and try using that vs stock

Sent from my SCH-I510 using Tapatalk
 

Forum statistics

Threads
944,419
Messages
6,922,749
Members
3,159,548
Latest member
MansiDaware