Turn off auto-rotating home screen.

Vacuus Dilectio

Active member
Dec 5, 2009
36
1
0
Visit site
I recently just added smoked glass theme v2 with metamorph and the home screen now auto-rotates even with the keyboard closed. That was one of the most annoying things about my blackberry storm. Is there a way to disable this? I love the look of it but it drives me nuts sometimes the way it switch between landscape and portrait. I tried the orientation option in the sound & display settings and it does nothing.

Edit: I saw a post on droidforms.net that made me believe this has to do with droidmod 1.0 but I feel like it wasn't doing this until I put the theme on. I only rooted and flash about a week ago so I may have just been to busy playing with other things to notice.
 
Last edited:

Vacuus Dilectio

Active member
Dec 5, 2009
36
1
0
Visit site
I tried checking and unchecking and sadly neither option seems to make a difference.

Edit: from what I read that option is only for apps not for home screen. When I uncheck it it doesn't auto rotate in apps.
 
Last edited:

Members online

Forum statistics

Threads
945,126
Messages
6,924,301
Members
3,159,673
Latest member
netabb