TypeApp Users - Need a little help

Brew Swayne

Well-known member
Oct 30, 2015
569
0
16
Visit site
Since Sammy stopped supporting Focus, it's already getting a little buggy so I've moved on - or back, I suppose - to TypeApp. I've got sync set to unlimited for my mail, however when I open the app, it only displays new messages. In order to view older messages that are sitting in my inbox, I have to hit the load more button.

I don't recall this before when I used it. Maybe it was there and I'm not remembering it, or maybe it's a new thing added since I last used TypeApp. Either way, I'd prefer to make it go away so that I can view all messages when I open the app. Can't seem to find it in the settings though. Is there something I'm not seeing?
 

bbgpsuser

Well-known member
Jul 26, 2015
989
0
0
Visit site
Here are a couple of things to check:

  1. Click on the middle of the top of the screen where it says your mailbox name or "unified" if you have multiple mailboxes. In the dialog that opens up, make sure that you have "All" selected and not "Unread".
  2. Click on the 3 horizontal, hollow dots on the right just above the message list. Go to "Global Settings". Under "Advanced", click on "Sync". Make sure that the "Offline emails - days to sync - inbox/sent" is set to the value you want.
 

Brew Swayne

Well-known member
Oct 30, 2015
569
0
16
Visit site
I've got both of those set correctly and it's still not displaying all emails when I open the app. It's annoying but tolerable. For now.

For whatever dumb reason I just want to be able to view all messages in my inbox immediately...even the ones that are 3 weeks old.
 

jimd1050

Champion
Dec 14, 2011
3,244
9
38
Visit site
Since Sammy stopped supporting Focus, it's already getting a little buggy so I've moved on - or back, I suppose - to TypeApp. I've got sync set to unlimited for my mail, however when I open the app, it only displays new messages. In order to view older messages that are sitting in my inbox, I have to hit the load more button.

I don't recall this before when I used it. Maybe it was there and I'm not remembering it, or maybe it's a new thing added since I last used TypeApp. Either way, I'd prefer to make it go away so that I can view all messages when I open the app. Can't seem to find it in the settings though. Is there something I'm not seeing?

There's also a setting under the three dots > Various Account Settings > "Account Name" > "Number of Emails to Load" - I have mine set to 50. I think the default was only 25 but even that doesn't sound like your issue.
 

Brew Swayne

Well-known member
Oct 30, 2015
569
0
16
Visit site
I don't even see that option. When I go to Various Account Settings, I see the 4 email addresses I have synced, but when I go into either account settings, there's nothing in there for displaying messages.

I have noticed that if I hit the drop down arrow at the top of the screen when viewing my inbox and select "incoming" it will display all messages. But when I close the app and reopen, it reverts back to the default setting...which I also can't seem to find a way to change.

Guess I'll just have to learn to deal with this unless I come across a new mail app that I like better.

Thanks for trying guys.
da7d4c34768ab3a38b2da98e23b29d66.jpg
23e92182001d72e043504d8a80bbc914.jpg
cec7c43588930780ec69ed594ba08bad.jpg
 

Forum statistics

Threads
943,885
Messages
6,920,461
Members
3,159,274
Latest member
MusicChris63