Ultra power saving mode not working

straykat2

New member
Feb 7, 2017
1
0
0
Visit site
I can't get the ultra power saving mode to wok on my galaxy s5 running 6.0.1. I pull down the menu and select u.power saving and then turn it on in the next screen, it switches to on and goes green. I then try to return to last screen and still full color screen, tried going to task manager and still the same, never goes to grayscaling to save power.

I have tried turning off everything in the pull down menu and still the same. Tried shut down and restart, and everything I can find on net but still standard mode, never to upsm. It will go into power saving but not upsm at all. Battery life after 6.0.1 update is crap, uses 25% at night starting with full charge and I go to apps manager and force stop everything that I can before I unplug the charger for the night. With 4.4.2 was about 11-12% at night same number of hours. and with 5.0 was about 10-11%.

The battery is less then 6 months old and the phone is used very little, mostly sits on the desk as I am on my pc to surf and pc to make most calls because of hearing problems.
 

Tim1954

Q&A Team
Jan 17, 2016
6,924
1
0
Visit site
Hey there, welcome to the forums! Sorry to hear about your battery issues. The S5 was a good phone.
Have you tried the wipe cache partition and reboot trick? That usually refreshes the phone and cleans out the cobwebs. Generally a good idea after sofware update... That may kick the power saving thing into line again...
 

Trending Posts

Forum statistics

Threads
943,872
Messages
6,920,406
Members
3,159,269
Latest member
akaalid