"Unfortunately, System UI has stopped." when trying to take a screenshot?

Aeronwen

New member
Dec 27, 2016
3
0
0
Visit site
The only way that I'm able to take a screenshot is the Smart Select through the Air Commands. Anything else just leads to a popup saying "Unfortunately, System UI has stopped." about 20 times over and over again. I've tried wiping the cache and that didn't work. Is there another option?

I'm running version 6.0.1
 

oneofmanyacdcfans

New member
May 13, 2017
1
0
0
Visit site
I have found the cause and solution to this issue.

The cause is that SystemUI has lost its permission to draw on top of other apps, either due to a manual application permission reset (in my case) or because of an update or rogue app which reset permissions. Here's how to fix it:

Open Settings
Open Application Manager
Tap the three white dots in the top right
Select "Apps that can appear on top"
Tap the three white dots in the top right again
Select "Show system apps"
Scroll down to SystemUI and change it from "Off" to "On"

In my particular case, I also had an issue where if I pressed the home button during a phone call (in order to retrieve a phone number from my contacts to give to my caller, for example), I would get the message that "Phone has stopped." The same solution worked to fix that, as well.

Please let me know if this fixes the issue.
 

barbafant

New member
May 4, 2011
1
0
0
Visit site
I have found the cause and solution to this issue.

The cause is that SystemUI has lost its permission to draw on top of other apps, either due to a manual application permission reset (in my case) or because of an update or rogue app which reset permissions. Here's how to fix it:
[...]
In my particular case, I also had an issue where if I pressed the home button during a phone call (in order to retrieve a phone number from my contacts to give to my caller, for example), I would get the message that "Phone has stopped." The same solution worked to fix that, as well.

Please let me know if this fixes the issue.

Damn, you saved (a part of) my mental health! A million sincere thanks!!
I had both the issues you mention, and tried the clear cache method before to no avail. This however got to the root of the problem! And since it is the root solution, it should work on many such problems.

My cause was probably that I may have done manual permission reset too, when fiddling with new system functions that I only partly understand (which is a legit way to learn) - but then forgetting what I fiddled with and how, and thus not realising the connection.
 

Aeronwen

New member
Dec 27, 2016
3
0
0
Visit site
I have found the cause and solution to this issue.

The cause is that SystemUI has lost its permission to draw on top of other apps, either due to a manual application permission reset (in my case) or because of an update or rogue app which reset permissions. Here's how to fix it:

Open Settings
Open Application Manager
Tap the three white dots in the top right
Select "Apps that can appear on top"
Tap the three white dots in the top right again
Select "Show system apps"
Scroll down to SystemUI and change it from "Off" to "On"

In my particular case, I also had an issue where if I pressed the home button during a phone call (in order to retrieve a phone number from my contacts to give to my caller, for example), I would get the message that "Phone has stopped." The same solution worked to fix that, as well.

Please let me know if this fixes the issue.

I'm a few months late to respond to this, and just now saw it, but this DID work! THANK YOU! Only took me 8 months to get that fixed, lol.
 

UbBasil

New member
Sep 8, 2017
1
0
0
Visit site
I have found the cause and solution to this issue.

The cause is that SystemUI has lost its permission to draw on top of other apps, either due to a manual application permission reset (in my case) or because of an update or rogue app which reset permissions. Here's how to fix it:

Open Settings
Open Application Manager
Tap the three white dots in the top right
Select "Apps that can appear on top"
Tap the three white dots in the top right again
Select "Show system apps"
Scroll down to SystemUI and change it from "Off" to "On"

In my particular case, I also had an issue where if I pressed the home button during a phone call (in order to retrieve a phone number from my contacts to give to my caller, for example), I would get the message that "Phone has stopped." The same solution worked to fix that, as well.

Please let me know if this fixes the issue.

Am grateful that I got the problem of system ui has stop when increasing the volume of my headphone solved from this forum
 
Last edited by a moderator:

Tam Ado

New member
Sep 20, 2017
3
0
0
Visit site
Thanks so much. It worked!
I have found the cause and solution to this issue.

The cause is that SystemUI has lost its permission to draw on top of other apps, either due to a manual application permission reset (in my case) or because of an update or rogue app which reset permissions. Here's how to fix it:

Open Settings
Open Application Manager
Tap the three white dots in the top right
Select "Apps that can appear on top"
Tap the three white dots in the top right again
Select "Show system apps"
Scroll down to SystemUI and change it from "Off" to "On"

In my particular case, I also had an issue where if I pressed the home button during a phone call (in order to retrieve a phone number from my contacts to give to my caller, for example), I would get the message that "Phone has stopped." The same solution worked to fix that, as well.

Please let me know if this fixes the issue.
 

Volt1

New member
Oct 3, 2017
1
0
0
Visit site
I have found the cause and solution to this issue.

The cause is that SystemUI has lost its permission to draw on top of other apps, either due to a manual application permission reset (in my case) or because of an update or rogue app which reset permissions. Here's how to fix it:

Open Settings
Open Application Manager
Tap the three white dots in the top right
Select "Apps that can appear on top"
Tap the three white dots in the top right again
Select "Show system apps"
Scroll down to SystemUI and change it from "Off" to "On"

In my particular case, I also had an issue where if I pressed the home button during a phone call (in order to retrieve a phone number from my contacts to give to my caller, for example), I would get the message that "Phone has stopped." The same solution worked to fix that, as well.

Please let me know if this fixes the issue.

There is no "on" "off" button.. there only "disable" but the button is grey & i can't press to change that.. please help what should i do.. 🙁 thanks a lot..
 

Forum statistics

Threads
944,452
Messages
6,922,847
Members
3,159,566
Latest member
accessibilitys91