unknown problem with my nexus 4


New member
Mar 29, 2014
Visit site
I have my nexus 4 for about one year, I had kitkat os. I had many litte issues with it, but nothing that a reset didn't solve. But, for a few weeks I had problems with my gps, it almost didn't manage to find satellite. One day it stoped rotating the screen. So I tried to reset it, and the phone was gone. It got stucked on the dancing bubbles and didn't manage to start. everythig I did didn't work, no safe mode - I got a message "no command" I could press the up volume button with the turn on/off button -the phone didn't respond. A technical guy that tried to fixed it, manage to install only 4.2 version of the os. Trying to update it, got me back to no command. The screen still not rotating, but I have gps. How can I fix it? Anyone had his problem? :-(

Please help me save my phone



Well-known member
Feb 2, 2011
Visit site
As long as you're sure it isn't an app, if you can, I suggest getting a warranty replacement from LG. After a full OS reinstall didn't fix it, I doubt anything else will. :/