USB Cable Response has Changed

mccornwall

Well-known member
May 12, 2011
168
4
18
Visit site
I keep some files on the SD card. When I first got the phone, I was plugging it into my laptop via the USB cable. The SD card showed up as a drive. I copied the files over to my laptop as a backup. Toda, when I plugged it in, I got a menu on the phone and nothing at the laptop. 4 choices. PC mode, Windows Media Sync, USB Mass storage, and Charge Only. I chose USB Mass Storage as it made the most sense. But that changed nothing. Neither the phone's internal memory or the SD card showed up as a drive on the laptop. I do not know how to make it behave as it did in the beginning.
Why did it change when I changed no settings? How do I make it bahave as it did originally?

Ridiculous.
 

mccornwall

Well-known member
May 12, 2011
168
4
18
Visit site
Tried that. Device driver install failed. Still no SD card in Windows Explorer. At least Blackberries are predictable. I was missing the reliable Blackberry, then was digging all the cool stuff this one could do. Might be back to missing the BB. Anybody else got any ideas?
 

mccornwall

Well-known member
May 12, 2011
168
4
18
Visit site
Yep, I'm aware of that also. Exactly same port, every time.

Is there a way to sync these files thru google documents or something? Maybe I can just forget about cabling?
 

KillerG

Well-known member
Jul 22, 2011
1,156
71
0
Visit site
I've been having problems with this too...I just ended up setting up a wireless sync from my phone and laptop...I can only access stuff on my laptop from my phone, but if it starts to bug me then I'll just go ahead and get a real sync. I'm using the ES File explorer to pull and move files. But I would just restart the phone usually and it fixed any problems, because I sync music from Media Go, and I can't do that wirelessly.
 

mccornwall

Well-known member
May 12, 2011
168
4
18
Visit site
I powered off and back on...recognizedd...but on a USB on the laptop. I think I may have a bad USB hub since my external hard drives are having a hard time getting recognized. When I can get a different hub to try I'll post back. In the meantgime, all is well...even with the new USB choice menu I am presented with on the phone which I didn't have before. Mass storage seems to be what I want. Thanks to all for suggestions.
 

jinxygrrl

Well-known member
Mar 2, 2010
121
1
18
Visit site
For what its worth, this happened to me yesterday. I wanted to move some files around on my SD card and my computer couldn't find it. I'll have to try again today to see if it is recognized.

It shows me 3 drives, but I can only access the one that has 4 motorola files on it.

Also, what is the motorola.exe set up file for? I'm afraid to run it.

thanks...
 

mccornwall

Well-known member
May 12, 2011
168
4
18
Visit site
I have only accessed the one that appears to be data storage on the SD card. I left MOT alone. Can't remember what the other one I left alone was. The files showed up in the correct place using the "Files" app on the phone. I need a better way to sync these files on laptop and phone...anyone have any suggestions. My being new to the Android OS and all...
 

Trending Posts

Forum statistics

Threads
943,900
Messages
6,920,566
Members
3,159,287
Latest member
WillPlayGames