Verizon Login Client

jtl

Well-known member
Feb 24, 2011
72
3
0
Visit site
I am running BAMF Sense 3.0 RC4.9 and am trying to get NFL to work. I tried to load My Verizon and it gives me the 305 Error Code stating that I need a Login Client. Does anyone know how to get this or how to fix this?

I have googled and looked through the threads and haven't found exactly what I was looking for. I found someone stating that it pretty much just doesn't work. Is that true?

Thank you!
 
  • Like
Reactions: LethalDonkey

fatboy97

Well-known member
Aug 10, 2010
4,820
891
0
Visit site
Try this: Settings > Wireless & networks > Mobile networks > Network mode > CDMA only... start MyVerizon, login... back to Network mode > LTE/CDMA... someone else test this since I already a different solution in BAMF Forever... this might be why others are not having the issue if they are just using 3G.
 

jtl

Well-known member
Feb 24, 2011
72
3
0
Visit site
Thanks for the advice. I tried this (both CDMA with PRL and without). It still gives me the same message. I tried force closing MyVerizon...still didn't work. Any other ideas? I want to go to Forever, but they are changing it so much right now and it still looks too complicated for me to understand how to get NFL to work. I am new to this, so I appreciate your patience.
 

fatboy97

Well-known member
Aug 10, 2010
4,820
891
0
Visit site
I have it working in Forever... it has been changing a lot lately, but this solution seems to be working for a few people... either that or I have another solution over there of just flashing 1.0.2 and saving the Verizon SSO app and data with Titanium... then full wipe and flashing the newest full version (which currently would be 1.0.4), then patch 1.0.5 (which is a very small patch)... then use Titanium to restore this app and data... it works just fine.

I'm hoping they will slow down soon, but I'm not see any issues with this version.
 
  • Like
Reactions: jtl

jtl

Well-known member
Feb 24, 2011
72
3
0
Visit site
Ok...thank you! I may need to contact you when/if I switch to Forever. Thanks again for all of your help.
 

paintdrinkingpete

Well-known member
Dec 12, 2009
2,917
276
0
Visit site
Yes, it sounds like you may not have the Verizon Single Sign On Engine app.

I believe I have a copy of that which will work with 4.9. It's been a while, so I forget what version you need. PM me if you want to try it, I'll give you download link.
 

LethalDonkey

New member
Apr 20, 2011
2
0
0
Visit site
Yes, it sounds like you may not have the Verizon Single Sign On Engine app.

I believe I have a copy of that which will work with 4.9. It's been a while, so I forget what version you need. PM me if you want to try it, I'll give you download link.

Hello, I am having the same problem with my Tbolt. Can you send it to me too.
 

spartanguy81

Well-known member
Feb 24, 2011
425
49
0
Visit site
Even with an updated Verizon SSO, my Verizon and NFL mobile did not work for me with Das bamf 4.9. This is one of the reasons there was such high conversion to forever. Perhaps a better solution has been discovered, but really your best bet is to just use forever 1.0.7 or .9, even if you don't update it regularly it's a great ROM. Miles from Das bamf.
 

Trending Posts

Forum statistics

Threads
941,653
Messages
6,909,974
Members
3,158,011
Latest member
TheeHans