Vibration works intermittently

Aug 29, 2011
13
0
0
Visit site
So I just bought a Photon Q less than a week ago and so far I can say that I love this phone. Easy to unlock the bootloader and quickly rooted and running CM 10.1 But the problem comes in when I realized that the vibration motor decides to stop working every now and again, and a flick or tap on the back of the phone gets it to work again. I've also noticed that possibility after it sits for a good while (lastly not working), sometimes it'll decide to work upon receiving a text. I got it off of eBay and fortunately the seller accepts returns but has a 10 percent restocking fee. But I don't know if I should just pay it and get another (or different phone altogether that's reasonably priced.. S3 maybe? ) or just tolerate the fact that the vibration works maybe 80 percent of the time. Whatever the case, I've quickly been spoiled by LTE, coming from an S2 where I never got 4G wimax service. Any suggestions?

Sent from my XT897 using AC Forums mobile app
 

Quaraxkad

New member
Oct 12, 2012
1
0
0
Visit site
My Photon Q does the same thing. When it first started to fail I noticed it just felt somewhat weak. Then it started not working at all, tapping on the back around the area of the motor (just above the speaker) sometimes got it working again for a short time. Now when it does work it still feels weak and sometimes doesn't work at all. Or it will vibration for a split second and stop before completing the whole pattern.
 

Trending Posts

Forum statistics

Threads
943,953
Messages
6,920,772
Members
3,159,324
Latest member
amberprettyfashiongirl95