Weird battery problem

gtt1

Well-known member
Dec 21, 2012
510
68
28
Visit site
This just started happening this past weekend.

I always plug in my phone at night and it is 100% in the a.m. but I noticed Monday that when I went to use the phone it was showing only a 30%+ charge. I just assumed my usb or wall plug wasn't plugged in properly. I plugged it in and it charged up fine. The charge didn't go down quick during the day.

So Monday night plugged it in and checked after before going to bed and it was up to about 90%. Next day unplug from USB and it is only at 47% charge. Similar problem last night this morning it was in the 50's

Any ideas.
 

Javier P

Ambassador
Feb 21, 2014
19,480
4
0
Visit site
What do you get on your battery stats? Any app with an unusual high percentage? You could post a couple of screenshots so we can have a better idea of what's going on.
 

gtt1

Well-known member
Dec 21, 2012
510
68
28
Visit site
What do you get on your battery stats? Any app with an unusual high percentage? You could post a couple of screenshots so we can have a better idea of what's going on.

So I plugged my phone in earlier and it is now 100% but in my notifications a msg indicates I should use the charger that came with the phone.

This is interesting as I asked a while ago about whether I was using the correct charger see the following
http:// http://forums.androidcentral.com/asus-zenfone-2/641409-charger-came-zenfone-2-a.html
I was using an LG charger but found the one in the photo in the thread so have been using it.
Maybe it is defective?
Am going to try using the LG again.
 

gtt1

Well-known member
Dec 21, 2012
510
68
28
Visit site
I used the LG charger last night and everything seemed okay this a.m. so I wonder if the Asus charger is defective.
 

Forum statistics

Threads
944,561
Messages
6,923,372
Members
3,159,623
Latest member
omarkarsly