Weird Problem on Verizon

Gus_Gutz

Well-known member
Aug 4, 2015
140
0
0
Visit site
I got my unlocked U11 about 6 months ago. I took the sim chip out of my 10 and put it in the 11. Everything worked except Visual Voice. Last week I drove up to Yosemite and I was in and out of service. That's when the problem started. Driving through Fish Camp, I had service one day, but on the next day my phone said limited service, emergency calls only. While everyone else had service my U11 did not. I took the chip out and put it back in the 10 and the 10 worked fine.

When I got home I took the sim chip out of the 10 and put it back in the 11. No luck, emergency calls only the phone said. After 90 minutes on the phone with tier 1 and 2 support from Verizon, nothing worked. The IMEI would not register on the Verizon network. The tier 2 support guy could not figure out why. He suggested a new sim chip since the one I had has been through 4 phones, an M9, two 10's and the U11.

At the store a new sim and clear system cache did not work. The genius at the store said this phone will never work on their network and did nothing but try to sell me a new phone and other things like a HUM, a tablet and a wireless hotspot.

So, I took the phone and did a factory reset. Figured if I could not get it to register then I would have to deal with what is left of HTC. But, after the reset, the phone registered on Verizon and worked just fine. All of my data from Google was restored and the phone works as if nothing happened.
 

Mike Dee

Ambassador
May 14, 2014
23,368
192
63
Visit site
I got my unlocked U11 about 6 months ago. I took the sim chip out of my 10 and put it in the 11. Everything worked except Visual Voice. Last week I drove up to Yosemite and I was in and out of service. That's when the problem started. Driving through Fish Camp, I had service one day, but on the next day my phone said limited service, emergency calls only. While everyone else had service my U11 did not. I took the chip out and put it back in the 10 and the 10 worked fine.

When I got home I took the sim chip out of the 10 and put it back in the 11. No luck, emergency calls only the phone said. After 90 minutes on the phone with tier 1 and 2 support from Verizon, nothing worked. The IMEI would not register on the Verizon network. The tier 2 support guy could not figure out why. He suggested a new sim chip since the one I had has been through 4 phones, an M9, two 10's and the U11.

At the store a new sim and clear system cache did not work. The genius at the store said this phone will never work on their network and did nothing but try to sell me a new phone and other things like a HUM, a tablet and a wireless hotspot.

So, I took the phone and did a factory reset. Figured if I could not get it to register then I would have to deal with what is left of HTC. But, after the reset, the phone registered on Verizon and worked just fine. All of my data from Google was restored and the phone works as if nothing happened.

I'm going to guess that something got corrupted. Factory resets often solve problems that we can't figure out. I had an instance where only one channel would play through my head phones. After trying all of the other obvious troubleshooting steps I was ready to send it for repair. I tried a factory reset which I had to do anyway to send it in and it fixed my problem.
 

Members online

Forum statistics

Threads
942,995
Messages
6,916,796
Members
3,158,765
Latest member
fancyfranci