What is "switch access" and how do I turn off the message that offers it?

25544 Norad

Well-known member
Jul 3, 2016
213
0
0
Visit site
My wife uses her Core Prime in the Ultra Power Saving mode so there are few if any apps running and she doesn't have to deal with them!

That said, from time to time she gets a message that says "SWITCH ACCESS" and the choice of one or two switches. I assume that this is talking about physical switches on the phone body, that maybe you can set them to do other tasks beyond their main function?

If that isn't it please tell me what it is and how do I stop her from getting these prompts to use it?
If I was to do a reset of the phone would that stop it? I'd hate for her to lose her contact list however.

Many thanks,

25544
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,766
4,965
113
Visit site
Go to Settings>Accessibility, and turn off Switch Access. Be aware, though, that for some odd reason, turning this off also turns off the "bah-deep" tone after you say "Ok Google."
 

25544 Norad

Well-known member
Jul 3, 2016
213
0
0
Visit site
Ahh .. OK well it won't be a problem for her, she only makes and receives calls in the Ultra Power Saving mode. Wouldn't have a clue how to use Google Now anyway! Thanks I found it just where you said it was, clueless as to how it got enabled.

I wish my cheap tablet had Switch Access so I could enable it to hear that chime/beep. I was told to enable Talkback ( God what a miserable thing that is) and then disable it to make Switch Access appear, it did NOT. That Trio tablet runs Jellybean 4.2.2 no longer chimes when I access Google Now, it simply vibrates a tiny bit and most times I miss the correct time to speak. That tone is very necessary to some of us but apparently not to the all knowing Google.
Also tried installing Clean Master, some say that makes the chime work again, it didn't for me and I took it out. What to do?

thanks B. Diddy!
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,766
4,965
113
Visit site
You have to keep TalkBack enabled to have the Switch Access option available -- however, you don't have to turn TalkBack on. Enabled and turned on are two different things -- enabled just means you haven't disabled it in the Settings>Apps menu (which prevents the app from opening or updating), while turning it on or off actually activates the function.
 

25544 Norad

Well-known member
Jul 3, 2016
213
0
0
Visit site
Well I'd be pleased if that will work, I'll give it a try. I never had to have it enabled all this time and of course the chime / beep quit apparently after a Google update? I've tried removing Google updates to no avail and cant't get the tone back again. I'll enable talk back and let you know how I get on.

regards, 25544
 

25544 Norad

Well-known member
Jul 3, 2016
213
0
0
Visit site
B. Diddy,

No joy trying to enable but not 'turn on' Switch Access on the tablet. There is no 'enable' option only ON or off. I have included 2 screenshots of the settings menu dealing with Talkback. As you can see there's nothing but an ON/OFF choice for Talkback. I did see an article that had driections for enabling Switch Access but it pertained to Android 5.0 and above, mine is v 4.2.2 and will not update. Unless you can think of something I am missing I guess I'm screwed.. to coin a phrase! :'(

Screenshot_2017-01-31-00-31-52.png

Screenshot_2017-01-31-00-31-35.png

Thank you again,

25544
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,766
4,965
113
Visit site
To clarify, it's TalkBack that should be enabled but not turned on, and there should be a Switch Access toggle in the Settings>Accessibility menu that should be turned on. But it might be a Marshmallow and Nougat thing that is not available in KItKat.

In that first screenshot, what do you see if you tap the Settings button at the upper right?
 

25544 Norad

Well-known member
Jul 3, 2016
213
0
0
Visit site
Sorry I got the terms reversed, I know you said TalkBack needs enabled, no problem there sorry for the confusion on my part. The second file attached above is 1/2 of the SETTINGS screen

Screenshot_2017-01-31-18-35-49.png

Somehow I missed sending it the first time.<sigh> nothing like expecting those helping me to be psychic! :-[
Anyhow that's pretty much it sadly I don't see any way to make Switch Access appear nor do I see a way to enable Switch Access w/o turning it ON. Once that thing is on it's a **itch to turn off since you can't scroll the screen to get at the icon for Accessibility.

Your attention is most appreciated! It'd be great to have that tone on Google but it's not the end of the world. Oddly enough there HAVE been times when the tone would occur. In the last attachment I am in the Kingsoft Office program and I have clicked the mike icon on the Hackers Keyboard so I can dictate a message, as soon as the mike appears in theblack circle I get the tone! Each time it times out and I restart it I get the tone maybe it's not the correct Google tone/chime but it's a tone nonetheless. Whether that helps matters here I don't know!

Screenshot_2017-01-31-18-49-49.png

Cheers,

25544

Looking in the APPS | SETTINGS for TalkBack I see it must be ENABLED because the one choice I have in that area is to DISABLE it. Therefore I assume it must be ENABLED but not ON.
 
Last edited:

Forum statistics

Threads
943,916
Messages
6,920,607
Members
3,159,300
Latest member
mt20apps