Where is sound setting for blocked calls and/or text messages?

Sep 28, 2019
21
3
3
Visit site
HW: Galaxy A20 SM-A205U
SW: A205USQUECWH3

I am unable to find a setting for turning sound / notifications on/off for blocked (potential spam) phone calls and text messages.

Through internet search I have found instructions for navigating to such a setting, but the Settings navigation path described does not exist on my phone.

Thanks for any guidance!
 
Sep 28, 2019
21
3
3
Visit site
Have you tried Do Not Disturb? You can set exceptions so that people in your contacts will still give you notifications.
Thanks for the suggestion.

Setting Do Not Disturb had not occurred to me because I don't understand clearly what sounds would be stifled by that.

I infer from your post that the sound setting that I am looking for does not actually exist. Or, am I reading too much into your reply?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,205
5,680
113
Visit site
In the DND menu, you'll see options for "What can interrupt Do Not Disturb". This includes People (i.e., for messages and calls), Apps (you can select which apps can still give you notifications through DND), and Alarms & Other Interruptions (alarms, media sounds, touch sounds, reminders, and calendar events).
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,789
7,412
113
Visit site
Usually on Samsung devices you have spam filtering in the phone app >3 dots upper right corner just follow my screenshot and for messages use Google message as it does this automatically
 

Attachments

  • Screenshot_20240623_191718_Call settings.jpg
    Screenshot_20240623_191718_Call settings.jpg
    248.4 KB · Views: 8
  • Screenshot_20240623_191710_Call settings.jpg
    Screenshot_20240623_191710_Call settings.jpg
    247.8 KB · Views: 8
Sep 28, 2019
21
3
3
Visit site
In the DND menu, you'll see options for "What can interrupt Do Not Disturb". This includes People (i.e., for messages and calls), Apps (you can select which apps can still give you notifications through DND), and Alarms & Other Interruptions (alarms, media sounds, touch sounds, reminders, and calendar events).
I gave that solution a try but unfortunately I could not make it work correctly.

I enabled Do Not Disturb and, under Calls, message, and conversations, for Calls I selected 'Contacts only', and for Messages I selected 'Contacts only'. I had a contact call me and text me.

The call sound came through correctly, but the test message did not. When I looked in Messages, the message from the Contact I used for a test has a silenced (bell with diagonal line) icon on the right-hand side.

I probably did something wrong....
 
Last edited:

Laura Knotek

Moderator Captain
Moderator
Jan 8, 2011
12,091
4,831
113
Visit site
I'm in the US, too, and use Verizon.
Do you have a Verizon branded device?

I use Verizon but my device is factory unlocked from Samsung. I have these settings.
d1e8d1ae44e12a172bee8622a250c056.jpg
657db7205b331fb4fb4261f24e917214.jpg
 
  • Like
Reactions: mustang7757

Trending Posts

Forum statistics

Threads
946,076
Messages
6,926,267
Members
3,160,072
Latest member
rach_1024