Why can I add custom ringtones, but not notification sounds?

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

Galaxy S20 Ultra

Settings> Sounds and vibration> Ringtone> +> Sound picker

I can add sounds from anywhere here and it will copy a file to the Ringtones folder.

BUT...

Settings> Sounds and vibration> Notification sound ... no "+"

I can't see any new mp3s that I've put here. The files are definitely located in this folder.

It's annoying because I've added notifications to this device in the past, but suddenly I'm stupid and can't. I can even see and select ones I've added before.

1st world problem. Please help.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
91,563
6,151
113
Visit site
Yeah agree with B.diddy

Go to your My Fles App then put them in both notifications and ringtone folders and go back to sounds settings they should appear or + to add them
 

Jjinn

Member
Nov 1, 2021
11
0
0
Visit site
OP was an anonymous question. I got a few responses that I appreciate but I'm still stumped so, I joined the forums. Thanks for the help. Original question as follows:

Galaxy S20 Ultra

Settings> Sounds and vibration> Ringtone> +> Sound picker

I can add sounds from anywhere here and it will copy a file to the Ringtones folder.

BUT...

Settings> Sounds and vibration> Notification sound ... no "+"

I can't see any new mp3s that I've put here. The files are definitely located in this folder.

It's annoying because I've added notifications to this device in the past, but suddenly I'm stupid and can't. I can even see and select ones I've added before.

1st world problem. Please help.

___________

Hopefully the screenshots help. I'm trying to get "anime-wow-sound" to use as a notification. It is copied in both ringtone and notification folders. I put "Navi hey" in there some time ago and didn't have any problems. Why is it showing in the ringtone list, but not the notifications?
 

Attachments

  • Screenshot_20211031-222540_SecSoundPicker.jpg
    Screenshot_20211031-222540_SecSoundPicker.jpg
    86.1 KB · Views: 23
  • Screenshot_20211031-222641_SecSoundPicker.jpg
    Screenshot_20211031-222641_SecSoundPicker.jpg
    74.3 KB · Views: 22
  • Screenshot_20211031-222925_My Files.jpg
    Screenshot_20211031-222925_My Files.jpg
    97.9 KB · Views: 21
  • Screenshot_20211031-222900_My Files.jpg
    Screenshot_20211031-222900_My Files.jpg
    110 KB · Views: 21

olghb

Member
Dec 4, 2014
13
0
1
Visit site
I got to my file explorer internal storage the Media > Audio >and there you will see Notifications and Ringtones.Screenshot_20211031-235013_My Files.jpg
 

Jjinn

Member
Nov 1, 2021
11
0
0
Visit site
Yeah, I'm not having a problem finding the folder in the directory. I'm having a problem getting the files that I know are there to appear as options as a notification when the same file, when copied does appear as an option for a ringtone.
 

Jjinn

Member
Nov 1, 2021
11
0
0
Visit site
It does not appear under custom. The screenshot is cut off, but nothing else is there that I add. Nothing I put into that folder appears. Only the one "Navi hey" that I put there months and months ago. Maybe an firmware/Samsung issue?
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
91,563
6,151
113
Visit site
It does not appear under custom. The screenshot is cut off, but nothing else is there that I add. Nothing I put into that folder appears. Only the one "Navi hey" that I put there months and months ago. Maybe an firmware/Samsung issue?
Have tried reset settings in general management >reset >reset settings
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,581
4,724
113
Visit site
Here's another thought: Go to Settings>Apps, turn on the option to show system apps, and select Media Storage. Clear the app cache, then see if the file shows up. If not, you could try clearing the app data, but to be honest, I'm not sure if that would affect the actual files saved on your phone.
 

Jjinn

Member
Nov 1, 2021
11
0
0
Visit site
I have "media and devices". Clear that cache?
 

Attachments

  • Screenshot_20211103-191019_Settings.jpg
    Screenshot_20211103-191019_Settings.jpg
    146.3 KB · Views: 12

Jjinn

Member
Nov 1, 2021
11
0
0
Visit site
I don't have an option for "show system apps" in the "..." menu. Only "permission manager" "special access", and "reset app preferences". I can find "show system apps" and "media storage" only by going to specia access, but I can find it's cache. I'm only able to change permissions in that menu and they're all on.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,581
4,724
113
Visit site
It's because Samsung does their system settings differently from Google on their Pixels.:-\ Go to Settings>Apps, then tap the Sort icon to the right of the Your Apps heading (which looks like 3 lines with a down arrow). In that Filter & Sort menu, toggle on Show System Apps.
 

Trending Posts

Forum statistics

Threads
943,111
Messages
6,917,338
Members
3,158,828
Latest member
DragnDon