Why do my Google assistant commands issued by pressing my headset's assistant button go to my TV?

pmhpostman

New member
Apr 3, 2022
1
0
0
Visit site
If I press the Google Assistant button on my Bluetooth headset (Philips PN505), the spoken command is sent to my Sony Bravia television, not my Samsung Galaxy Tab S7+. For example, I press the headset button and say "Photos", my pictures appear on the television. I can't issue any commands to my tablet. For example, if I press the assistant headset button and say "check the weather", I get no response (My TV doesn't recognize that one). If I say "Play music", my TV plays the music. I can cast to the TV. I've added/removed assistant, removed the television (then I get absolutely no response). Tried all the settings. Unpaired/paried my headset, restarted my tablet and read lot's of troubleshooting posts. I don't see any similar posts and not of the settings have helped. I have a Galaxy Note 10 phone that the bluetooth headset assistant button works fine with (same headset). The issue is only with my tablet. It is a new headset and it worked fine at first, the I did something like saying "play youtube". I was surprised that it played on my TV. Now it is stuck on the TV.

Do you have any ideas on how to get the assistant headset button back on track with my tablet and off my TV?
 

Trending Posts

Forum statistics

Threads
944,516
Messages
6,923,158
Members
3,159,600
Latest member
Ahmer ishfaq