Why isn't TalkBack switching off in the default browser?

uel

New member
Dec 2, 2014
3
0
0
Visit site
TalkBack not switching off in default browser

Hi there,

This is my 1st time posting to Android Central. Recently I got a Samsung Galaxy Note 10.1 (2014) running Android 4.3 (JellyBean) which I'm really enjoying but...

I have searched the forums for a resolution to my issue and tried many recommended solutions but none have worked hence me starting a new thread.

I also don't want to root my device because of warranty issues. This seems to be a common bug but I haven't found a solution.

Ok here goes: So I downloaded Notifyer (badge app notifications) which I really love and want to keep however, everytime I open the default browser, the lady speaks to me but just says "page loading" and "page loaded". It's annoying and ONLY happens in the default browser.

So here's more info:
1) TalkBack is off.
2) Clicking 'Force Stop' on Samsung Text to Speech Engine does nothing.
3) Samsung Text to Speech Engine can't be disabled in Application Manager because the disable option is greyed out as with many of Samsung's apps like Action Memo, S Planner, Scrapbook etc.
4) Tried a different launcher (I tried Nova) but problem persists.
5) I didn't originally have Google Text to Speech but downloaded it, switched to it instead of the default Text to Speech but problem still persists though now it's with 1 of Google's voices EVEN though TalkBack is still switched off.
6) Disabling Google Text to Speech in Application Manager doesn't work as then it automatically switches back to default Text to Speech.
7) ES File Explorer doesn't allow me to delete the TTS folder in the System Folder.
8) Using a different browser isn't an option (even though the talking is gone with other browsers) because all other browsers (Chrome, Firefox, Dolphin) open up my links from outside of the browser (eg: from twitter or my email or facebook) in the last opened tab instead of automatically opening a new tab. So it just overwrites my last opened tab but that's a headache for another day :p

Please help me oh wonderful Androiders. Her voice is making me loopy. Thanks :)
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,517
4,659
113
Visit site
Re: TalkBack not switching off in default browser

Welcome to Android Central! When you say TalkBack is switched off, do you mean you went to the App Manager, selected TalkBack, and tapped Turn Off (or Disable)?

Have you also checked your Settings>Accessibility menu to make sure nothing there is turned on?