Wi-Fi Problem After Pie Update...

AGReklaw

Well-known member
Apr 26, 2013
62
0
0
Visit site
After I updated my Pixel 2 to Pie it will not connect to my WI-FI unless the SSID is broadcasted for the world to see...!!!
I cannot connect to either band (2.4GHz or 5GHz) unless their SSID is set to broadcast. I was able to connect to them before...

What's up with this?!?
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
28
0
Visit site
You're correct. I tested it a few different ways on a P2, and it won't connect unless the SSID is broadcast. Feature or bug? I don't know.
 

hallux

Q&A Team
Jul 7, 2013
12,322
7
38
Visit site
My Pixel 2 XL is connecting just fine to my hidden network. That was a saved/existing network from before the upgrade.
 

Ca_lvn

Well-known member
Sep 3, 2016
2,598
0
0
Visit site
You guys trying 5 or the lower band to broadcast on just a guess but maby only the higher band works now
 

hallux

Q&A Team
Jul 7, 2013
12,322
7
38
Visit site
Connected right up to my 2.4 gHz network, once I removed the 5 gHz one...

Edit: something I discovered while playing with this. When adding the network, there is an "advanced" drop-down with an option to select that the network is hidden. I had to select this in order to reconnect to my 5 gHz network after removing it to test this.
 
Last edited:

Ca_lvn

Well-known member
Sep 3, 2016
2,598
0
0
Visit site
Connected right up to my 2.4 gHz network, once I removed the 5 gHz one...

Edit: something I discovered while playing with this. When adding the network, there is an "advanced" drop-down with an option to select that the network is hidden. I had to select this in order to reconnect to my 5 gHz network after removing it to test this.
Nice problem solved the fun side of Android
 

AGReklaw

Well-known member
Apr 26, 2013
62
0
0
Visit site
Connected right up to my 2.4 gHz network, once I removed the 5 gHz one...

Edit: something I discovered while playing with this. When adding the network, there is an "advanced" drop-down with an option to select that the network is hidden. I had to select this in order to reconnect to my 5 gHz network after removing it to test this.

Thanks... All is well now...
 

Forum statistics

Threads
943,747
Messages
6,919,908
Members
3,159,210
Latest member
fatiko