"Widget scrolling requires newer launcher"

Pandu108h

New member
Jan 11, 2011
3
0
0
Visit site
That message, "widget scrolling requires newer launcher," keeps appearing, no matter what I'm doing. I can't find a way to stop it. Does anyone know what might be the cause of it? I'm on a Captivate. Thanks!
 

ls377

Well-known member
Aug 6, 2010
1,462
268
0
Visit site
You probably have a widget that has widget scrolling enabled, but aren't using one of those two launchers lornaevo mentioned. Go through each widgets settings and see if you can find which on it is.
 

Pandu108h

New member
Jan 11, 2011
3
0
0
Visit site
That box in Launcher Pro is already checked indicating that it is already enabled. I guess I could un-check it, but that doesn't make sense.
 

ls377

Well-known member
Aug 6, 2010
1,462
268
0
Visit site
Maybe go through your widgets and find out which one is causing that message.

Sent from my SAMSUNG-SGH-I897 using Tapatalk
 

Members online

Trending Posts

Forum statistics

Threads
946,063
Messages
6,926,217
Members
3,160,062
Latest member
MariaWV