Wifi problems with 4.3/Nexus 4

confuzzledcanuck

New member
Aug 11, 2013
2
0
0
Visit site
I purchased my first android phone on monday and have been having a fun time with it as of yet. I've traditionally been a blackberry and ios enthusiast but the allure of an unlocked nexus 4 running stock at a low price point tempted me in ways I hadn't suspected.

Anyway, since purchasing the phone I've had a fairly smooth transition with the exception of some compatibility issues with my telus smart hub(router with built in sim card for rural area customers)
I'm able to connect to my sisters network as well as a variety of hotspots but my home network just will not cooperate. When I connect I'm treated to a greyed out status icon rather than the traditional blue variety and am unable to send or receive data over the network.

So far I've tried changing my routers DNS settings, toggling through different encryption methods, power cycling the router/phone, toggling airplane mode,forgetting all networks, setting the phone to 2.4ghz only and a few other steps. All other devices function on the network including a windows 8 laptop, windows 7 desktop, ipad 2,my old blackberry, and even some other older android devices some friends have brought over.

I'm at a loss for what to try next and any tips are appreciated. I'm currently running 4.3 and am shown as being connected with good strength and a valid ip address.I'm generally fairly tech savvy but given that this is my first android I'm a tad confused as to how to proceed. :-[
 

Greg C

Well-known member
Jan 11, 2013
1,954
0
0
Visit site
Hope this helps:

Google Groups




I purchased my first android phone on monday and have been having a fun time with it as of yet. I've traditionally been a blackberry and ios enthusiast but the allure of an unlocked nexus 4 running stock at a low price point tempted me in ways I hadn't suspected.

Anyway, since purchasing the phone I've had a fairly smooth transition with the exception of some compatibility issues with my telus smart hub(router with built in sim card for rural area customers)
I'm able to connect to my sisters network as well as a variety of hotspots but my home network just will not cooperate. When I connect I'm treated to a greyed out status icon rather than the traditional blue variety and am unable to send or receive data over the network.

So far I've tried changing my routers DNS settings, toggling through different encryption methods, power cycling the router/phone, toggling airplane mode,forgetting all networks, setting the phone to 2.4ghz only and a few other steps. All other devices function on the network including a windows 8 laptop, windows 7 desktop, ipad 2,my old blackberry, and even some other older android devices some friends have brought over.

I'm at a loss for what to try next and any tips are appreciated. I'm currently running 4.3 and am shown as being connected with good strength and a valid ip address.I'm generally fairly tech savvy but given that this is my first android I'm a tad confused as to how to proceed. :-[
 

patruns

Well-known member
May 21, 2011
3,192
59
48
Visit site
It's not just the Nexus 4. I am having the 5GHz issues with the Galaxy Nexus and the Nexus 10. There are several bug reports. We'll have to waif until 4.3.1.............