WiFi says "not in range"

pixelpadre

New member
Jan 24, 2013
4
0
0
Visit site
I am having the same problem with my new ATT Radiant. z740, Android 4.1.2.

It did work out of the box but has since stopped connecting. Today, while on the road it did connect to Dairy Queen wifi.

My router is DIR 601 Dlink. Wireless N150 router.

I suppose I could do a factory reset, but if I have to do that each time I lose wifi connectivity , that just won't work.
 

tommybot

New member
Dec 28, 2014
1
0
0
Visit site
to both users. my short term fix is turning your wifi off on your phone(wait 30 seconds) and then turn it back on. if the wifi does not turn off on your phone. or that fails to fix the problem. put your phone in airplane mode. wait 30 seconds. turn airplane mode off then turn your wifi back on.
you shouldnt need to do anything to your router.
at my house everyone connects fine. my wifes phone just wont connect to wifi. so that is what i do to get it to connect. im trying to find a more permant solution.
 

Forum statistics

Threads
945,128
Messages
6,924,307
Members
3,159,675
Latest member
jfrostpierce