wifi sleep disconnect

landran

New member
Jan 6, 2013
2
0
0
Visit site
Are you talking about when you're tethering a computer through it? or when it's connected to a wifi network? I haven't noticed anything of the sort although I haven't tried tethering another device through my phone . . . . yet.
 

slyderz

New member
Dec 30, 2012
2
0
0
Visit site
It does when its connected to a WiFi network. I exchanged the phone and the replacement does the same thing. When you turn the screen on the WiFi icon will disappear. Then it reconnect in about a second.

I've also tried three routers and it happens on all three.


Sent from my HTC One VX using Tapatalk 2
 

AndyOpie150

Well-known member
May 15, 2011
1,254
32
0
Visit site
Go to menu/settings/Wireless and Networks/WiFi settings/menu/advanced/WiFi sleep policy. Select never.

Sent from my LG-VM670 using Android Central Forums
 

Forum statistics

Threads
943,850
Messages
6,920,298
Members
3,159,257
Latest member
arlecchino