Wireless charging bug

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
My P6P was at 60% last night and I decided to not plug it in overnight as I normally do.

I plugged it in this morning at around 7:15 AM. Took a peek twenty minutes ago at 7:58 AM and it was at 80% and showed, "Charging - Full in 9 hours".

I'm sorry - what?

The only alarm set is for 5:00 AM Monday through Friday which, strangely enough, would be 9 hours from 8:00 AM if we ignored the AM/PM stuff. It was definitely not moving from 80%, telling me that Adaptive Charging was "in charge", so to speak.

I unplugged/replugged and got the same message. Unplugged, turned off Adaptive Charging, replugged - now it says "Charging rapidly - Full in 39 minutes"

In my previous tests, it seemed that only wireless charging was broken. Apparently wired charging is broken, also?
 

firebirder

Well-known member
Feb 12, 2012
475
98
28
Visit site
Just had my first issue with the Pixel Stand 2 not charging my P6P. Phone was around 60% and put it on the charger while doing something else. For hours later I looked and phone was at 91% and no longer charging. Tried adjusting it, checking charger cable connections, nothing. Restarted my phone and set it back down and problem solved. Not sure what the issue is. At the moment just a little annoying, if it becomes common it will a problem. Hope it gets fixed or someone figures out what the deal is.
 

J Dubbs

Well-known member
Jun 4, 2016
4,006
1,145
113
Visit site
It sounds like an issue with the feature that's supposed to gradually charge the phone and have it full by the time your alarm goes off. As a problem solving experiment, you guys might want to completely shut that feature off, restart both devices and see if it charges normally. That's a pretty complicated procedure... I can see it having some teething problems.
 

GoNz07

Member
Jul 10, 2022
6
0
0
Visit site
I have the gen2 stand, randomly I will pickup my phone in the morning, it will be hot but say charged, then when I reboot it the battery today for instance was 60%. I left it another hour and it had continued to charge to 85% before I took it off charge.
Most days it charges fine, 100% and cool to touch in the morning as expected.

I have no morning alarm set so it's not trying to charge to that.
 

firebirder

Well-known member
Feb 12, 2012
475
98
28
Visit site
Last night my stand was only charging off and on. Doesn't have time to mess with it a lot, so I just charged it normally. I noticed there were 2 pixel stands 2 connections saved so I deleted them both and plan to try again tonight. Hopefully between that and not being at a hotel, I'll have better luck.
 

J Dubbs

Well-known member
Jun 4, 2016
4,006
1,145
113
Visit site
Happened again last night, woke up to 58% and red hot...

That sounds dangerous... maybe stop wireless charging until you can figure out the problem. I had a friend die in a fire in his sleep because an electric heater malfunctioned. Gave me a new perspective on what I plug in at night while I'm sleeping :eek: :(
 

GoNz07

Member
Jul 10, 2022
6
0
0
Visit site
Again today, 53%, it was on charge for 5 hours and was on 35% when I put it on charge. It wasn't red hot this time so I'm not sure if I knocked it in my sleep. I'm starting to think the Spiegen tough armor case isn't helping.
 

patruns

Well-known member
May 21, 2011
3,192
59
48
Visit site
Again today, 53%, it was on charge for 5 hours and was on 35% when I put it on charge. It wasn't red hot this time so I'm not sure if I knocked it in my sleep. I'm starting to think the Spiegen tough armor case isn't helping.

Have you tried without the case?
 

firebirder

Well-known member
Feb 12, 2012
475
98
28
Visit site
For what it's worth, haven't seem to have any wireless charging issues since deleting the two Pixel Stand 2 saves and starting over. May be a coincidence.
 

HyperM3

Well-known member
Apr 4, 2011
1,223
119
63
Visit site
Past two nights my phone has not been charging on the stand at all. The battery indicator shows that it's charging and the settings in battery show it's charging but I wake up in the middle of the night and it's actually lost battery percentage. I wake up from my alarm and it's still at 40%. I've rebooted several times but something is messed up.
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
Past two nights my phone has not been charging on the stand at all. The battery indicator shows that it's charging and the settings in battery show it's charging but I wake up in the middle of the night and it's actually lost battery percentage. I wake up from my alarm and it's still at 40%. I've rebooted several times but something is messed up.

Which OS version are you on? If Android 13, have you installed the QPR1 update yet?

QPR1 seems to have fixed my charging problems.
 

stmiranda

Well-known member
May 7, 2015
250
25
28
Visit site
What's the version number? My wireless charging issue appears to have gone away and I don't recall downloading any updates. Still showing on the August 5 Security update.

I'm on build TP1A.220624.021.
 

HyperM3

Well-known member
Apr 4, 2011
1,223
119
63
Visit site
Which OS version are you on? If Android 13, have you installed the QPR1 update yet?

QPR1 seems to have fixed my charging problems.
Ok so it turns out I had an errant app widget that was running all the time. Uninstalled the widget and the wireless charging is back to normal.
 

Trending Posts

Forum statistics

Threads
942,956
Messages
6,916,656
Members
3,158,749
Latest member
Conrad Edmund