Xpeira XA1 Android update 8.0.0

R1D5EY

New member
Nov 25, 2018
1
0
0
Visit site
Since the new Android update 8.0.0 My phone now Charges super slow I'm wondering if it's because of the new update? I don't believe it's the phones battery because it was fine until the update my phone would charge really fast 1.5 Hrs from 20% now it's taken nearly Six hours. Has anyone else having this problem? Does anyone know if they have changed battery and charge management in the update? Thanks
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,187
5,635
113
Visit site
I moved this from the Oreo forum to the XA1 forum, since it sounds like a device-specific issue, rather than a general Oreo issue.
 

spacemanZ10

Well-known member
Apr 21, 2018
49
0
0
Visit site
I've had this problem for about 4 months, I bought a new cable, plug it into the Sony plug and my xa1 ultra always takes about 5-6 hours to charge. My work iPhone charges in under an hour.
I also feel the battery goes down quicker than other phones I've had.
 

djeire84

Well-known member
Feb 18, 2017
98
0
6
Visit site
Since the new Android update 8.0.0 My phone now Charges super slow I'm wondering if it's because of the new update? I don't believe it's the phones battery because it was fine until the update my phone would charge really fast 1.5 Hrs from 20% now it's taken nearly Six hours. Has anyone else having this problem? Does anyone know if they have changed battery and charge management in the update? Thanks

I'm so sorry your having issues with charging the device.
I had issues too with slow charges.
What I did to combat this was as follows:
Hard reset my phone using the Sony Companion app on my pc. First I made a backup using the in phone backup maker.
Once I did the repair on the SC (Sony Companion app) my battery began charging as if it were new.
Sometimes OTA updates can get a bit buggy but once you use the SC it flashes the update to your phone via USB directly without errors.

Give that a go and if you need further help we will explore other options.

Éire
 

djeire84

Well-known member
Feb 18, 2017
98
0
6
Visit site
I've had this problem for about 4 months, I bought a new cable, plug it into the Sony plug and my xa1 ultra always takes about 5-6 hours to charge. My work iPhone charges in under an hour.
I also feel the battery goes down quicker than other phones I've had.

Please see above reply for a fix.

Éire
 

Sir Reaper

New member
Nov 17, 2015
2
0
0
Visit site
Widespread problem, the latest update has totally stuffed up the phone, battery drains much quicker and takes forever to charge, my phone used to charge from 20% to full in 45 minutes now its takes 2-3 hours, phone used to last a full fay easy now its 30% by 3 pm. In typical Sony fashion though they deny it and who knows when the next update is however I doubt they'll fix it.
 

djeire84

Well-known member
Feb 18, 2017
98
0
6
Visit site
Widespread problem, the latest update has totally stuffed up the phone, battery drains much quicker and takes forever to charge, my phone used to charge from 20% to full in 45 minutes now its takes 2-3 hours, phone used to last a full fay easy now its 30% by 3 pm. In typical Sony fashion though they deny it and who knows when the next update is however I doubt they'll fix it.

It's not as widespread as you may think. I have the latest oreo update with security level to 5th Nov 2018 patch and my phone hasn't been affected by the update. Please follow my above suggestions to fix the issue. I hope this helps.

Éire
 

Sir Reaper

New member
Nov 17, 2015
2
0
0
Visit site
Im afraid I have to disagree with you, I work in Cellular and more than half of XA1 Ultra customers are experiencing this bug, I would consider that to be widespread.
 

spacemanZ10

Well-known member
Apr 21, 2018
49
0
0
Visit site
I've upgraded to moto g6 play, half the price and better spec. Battery so far is great, I await an android update with caution tho!!!

Posted via Android Central App
 

djeire84

Well-known member
Feb 18, 2017
98
0
6
Visit site
Im afraid I have to disagree with you, I work in Cellular and more than half of XA1 Ultra customers are experiencing this bug, I would consider that to be widespread.

That's the XA1 ultra though this is only for the smaller XA1 and from personal experience on the XA1 I haven't noticed any change to battery drain or charge.
 

spacemanZ10

Well-known member
Apr 21, 2018
49
0
0
Visit site
it's going well thanks. I still love the look of the Sony phones, so distinctive and recognisable. thanks for everyone's help! 😀
 

Trending Posts

Forum statistics

Threads
945,976
Messages
6,928,131
Members
3,160,034
Latest member
garyacer