youtube app?

mrfarinhight

Well-known member
Dec 15, 2009
174
2
0
Visit site
Just wondering if anybody knows when an update will be released that fixes the YouTube app? Or any way to fix it? It sucks not having YouTube readily available :(
 

mc48

Active member
Dec 4, 2009
37
0
0
Visit site
No the last update didn't fix the problem with the stock youtube app, still doesn't work. It's a shame that the previous fix took away something that was working perfectly fine and then they didn't bother to fix it with the next update. I mean, this is the stock app that came with the Eris, shouldn't it work on the Eris?
 

mrfarinhight

Well-known member
Dec 15, 2009
174
2
0
Visit site
Yeah the last update fixed the screen freezing issue thank god. I tried the app after the update and the first 2 videos worked, now they don't work again. I'm guessing it was just luck that I got them to work, not the update. Unless there is some sort of new app for it in the market that I am unaware of, I guess we'll just have to wait it out. That last update was a very small one though...when they release some big updates such as android 2.0 :D you can be sure they will address the youtube app problem! Hopefully sometime soon!
 

ricbon

Well-known member
Dec 14, 2009
144
2
0
Visit site
Simple solution.......bookmark the mobile youtube website on the browser and then make an icon on your home screen and wa-la youtube shortcut.
 

cmikemo

New member
Jan 22, 2010
1
0
0
Visit site
The problem with bookmarking YouTube is that the quality is lost. You can't pick the high quality option like you can with the Eris app.
 

bertbear

Member
Jan 13, 2010
8
0
0
Visit site
Pardon the newbie question here, I have only had my Eris for a few weeks now, what is the problem with the Youtube app? I have come across a few videos that won't play, but most seem to work just fine.
 

mrfarinhight

Well-known member
Dec 15, 2009
174
2
0
Visit site
No problem. I'm not sure what's up with yours but for almost all of us none of the videos will play from the app. You select a video and it says "Sorry, but this video cannot be played at this time" or something along The lines of that. I can only get probably 1 out of 50 videos to play.