1. autoteqguy's Avatar
    So I have been having a reoccurring problem with trying to dial some phone numbers lately that has been very frustrating. Some of the numbers I try to dial, the phone is adding a "+1" in front of the number so the phone can't dial it.. it just sits there saying "dialing" , but it never does. It has been happening with 3 different type of contacts: 1) Certain contacts in my contact list that are "linked" to their facebook contact. 2) When I use the Google Voice Search Dialer to call a business for example... it automatically enters "+1" in front of the phone number 3) Some phone numbers that show up on web pages that I select to dial, the phone again adds "+1" in front of the number.

    To elaborate on what I have tried so far... I have reset my phone 3 times (per Verizon's recommendation) and I even have a brand new phone that they also tried that is less than a week old. Same problem every time. At first I only noticed this happening to contacts in my contact list. When you look at the contact card details, the phone # has the "+1" in front of it. However, when you go to try and edit the #, the "+1" is no longer there.... every time. I even tried to delete the number and re-enter it.. no change. I then un-linked the contact with facebook and then the problem goes away. So I figured the problem was with facebook. So I asked a friend of mine to log into his facebook profile & see if he had a "1" in front of his phone number, thinking that was the problem. It wasn't, and there was no "1". He also verified he didn't accidentally pick the wrong country for his profile. So back to square one. But remember, only approx. 5 of the 30 contacts that I have linked to facebook have this problem.

    I took the (brand new) phone into Verizon store again today & they told me the problem was the AVG virus scan app I (recently) installed and I had to reset the phone again. I assured them that wasn't the problem because I had just, for the first time, installed that app after I got this new phone, thinking maybe I was getting a virus or something so I was trying to prevent it. The problems started way before that. So I just reset the phone AGAIN today and sure enough, the problem is back. HOWEVER, not all the same contacts have the problem as the ones that did before. Some are the same, some aren't.

    WTF!?!??! Anyone have any clue? Verizon checked to make sure assisted dialing is turned off & the correct country code is selected in my phone. I don't know what else to do and I'm frustrated that Verizon can't figure it out.
    Medap and Izzie4real like this.
    03-28-2011 05:54 PM
  2. bradpederson85's Avatar
    Ive been seeing this too. I realized it only happens with facebook users who have their numbers saved in facebook. Facebook automatically places a +1 in front of the phone number if you have it saved in your facebook contact info.

    Since Android syncs facebook contacts with your phones contacts, all of your facebook contacts now have a 1 in front of the number. And for some reason, i cant text anyone with a 1 in front of the #. The only work around ive been able to get working so far to allow me to send a txt to these +1 contacts is to add their number again to their contact without the 1.

    Its really annoying. But i dont think there is anything wrong with your phone. Just facebook. My Dx and all my buddies' Dx's have been doing this over the past month.
    03-28-2011 09:27 PM
  3. autoteqguy's Avatar
    That may work for the facebook contacts, but it doesn't address why Google Voice Search is doing the same thing
    Medap likes this.
    03-29-2011 11:14 AM
  4. mr.saving's Avatar
    I have this issue as well and I really want a fix =(
    04-05-2011 12:48 AM
  5. autoteqguy's Avatar
    Ok so somehow the store was able to get my phone working & nobody knows how exactly.
    While trying to make one of the calls, the guy in the Verizon store switched over & opened up the "manage running applications" settings & cleared the cache from the "Dialer" apps. Now, it's working.. It makes absolutely no sense because the phone was brand new & was even recently wiped again but somehow it started working after that. Mind you it still shows the "+1" in front of the number, but the phone is now capable of still dialing & connecting to the number irregardless of it being there. Can't be 100% sure that was the fix but that was the only thing he did when working on it before it started working.

    I hope it works for you as well! Let me know!
    04-06-2011 07:17 AM
  6. Sandy Reinauer's Avatar
    not a fix... but a work around

    you can 'touch the tel number at the +1".... and then delete the + (edit it out)

    then make your call with remaining tel number (minus the +1)
    02-16-2015 11:31 AM
  7. Winnie007's Avatar
    I deleted the +1 in front of the # but it still gives the same error when i send a txt msg. I can make calls but i can't txt the person.
    04-09-2015 08:42 AM
  8. Doris spivey's Avatar
    So I have been having a reoccurring problem with trying to dial some phone numbers lately that has been very frustrating. Some of the numbers I try to dial, the phone is adding a "+1" in front of the number so the phone can't dial it.. it just sits there saying "dialing" , but it never does. It has been happening with 3 different type of contacts: 1) Certain contacts in my contact list that are "linked" to their facebook contact. 2) When I use the Google Voice Search Dialer to call a business for example... it automatically enters "+1" in front of the phone number 3) Some phone numbers that show up on web pages that I select to dial, the phone again adds "+1" in front of the number.

    To elaborate on what I have tried so far... I have reset my phone 3 times (per Verizon's recommendation) and I even have a brand new phone that they also tried that is less than a week old. Same problem every time. At first I only noticed this happening to contacts in my contact list. When you look at the contact card details, the phone # has the "+1" in front of it. However, when you go to try and edit the #, the "+1" is no longer there.... every time. I even tried to delete the number and re-enter it.. no change. I then un-linked the contact with facebook and then the problem goes away. So I figured the problem was with facebook. So I asked a friend of mine to log into his facebook profile & see if he had a "1" in front of his phone number, thinking that was the problem. It wasn't, and there was no "1". He also verified he didn't accidentally pick the wrong country for his profile. So back to square one. But remember, only approx. 5 of the 30 contacts that I have linked to facebook have this problem.

    I took the (brand new) phone into Verizon store again today & they told me the problem was the AVG virus scan app I (recently) installed and I had to reset the phone again. I assured them that wasn't the problem because I had just, for the first time, installed that app after I got this new phone, thinking maybe I was getting a virus or something so I was trying to prevent it. The problems started way before that. So I just reset the phone AGAIN today and sure enough, the problem is back. HOWEVER, not all the same contacts have the problem as the ones that did before. Some are the same, some aren't.

    WTF!?!??! Anyone have any clue? Verizon checked to make sure assisted dialing is turned off & the correct country code is selected in my phone. I don't know what else to do and I'm frustrated that Verizon can't figure it out.
    Not sure if this help but looked to see if the smart dial was checked and when i unchecked it took the 1 off
    TimothySS likes this.
    12-25-2015 11:14 AM
  9. de romeo's Avatar
    Just go to call settings and uncheck ASSISTED CALLING.....and thats it
    03-24-2016 08:36 AM
  10. TimothySS's Avatar
    +1 dialing issue SOLVED! At least I think I have found a solution for my HTC one that is working. Every time I would do a Google voice search (Google now app?) I could find the business I was looking for, but when I would tap the "CALL" button the phone number would come up with a +1 in front. (example: +1 (507) 333-3333) The phone would either automatically dial or I would press "dial" only to get the message " the number you dialed is not available. which was obvious as "+" is not a valid input.

    After contacting HTC, Sprint and looking online, I found a few mentions of the problem, but no solutions!

    MY SOLUTUION. The next time it pulled up a +1 number (Google issue, I'm sure), I quickly tapped to place my cursor immediately behind the + symbol and hit the back space/delete key. I then dialed the number and it worked. BUT, to my PLESENT SURPRISE, the next time I tried this with a different number I could see that it showed the +1, but when it dialed or I pressed call it immediately took the + symbol away and dialed normally making the connection!!! YIPPEE !!!

    Apparently, google, google voice, google now or android learned what I wanted it to do and it is still showing the "+" but also removing just as it is making the call. The call logs now show the dialed numbers without the "+" as well. HOPE THIS WAS HELPFUL.

    Tim S.
    06-23-2016 11:07 AM
  11. GBMoser's Avatar
    TO Tim S .-got the same prob with my HTC M8 Harmon-Kardon version. I think it's the added "+",not the 1. Also think it's a Google Voice command software prob. Don't understand your solutuion. After the GV search pops up the # (which is only area code & 7 digit #, with no +1), when you press the hand reciever icon to initiate the dialer, you can't place a curser infront of the + because the next page pops up , with the + already there & the dialer is already dialing. Please explain your method of placing the curser & deleting that damn "+". Google says it's HTC & HTC says it's Google! Typical!? By the way, this is my 3d HTC M8 in under a year,still fully warranteed but HTC won't send me a 4th phone, blaming Google. Thanx-THE CUSTOMER IS IN THE MIDDLE AGAIN!
    07-09-2016 03:31 PM
  12. wasim shah1's Avatar
    Just go to call settings and uncheck ASSISTED CALLING.....and thats it
    Thanks man its working for me thanks alot
    08-03-2016 08:32 AM
  13. Medap's Avatar
    That didn't work for my Samsung Galaxy 6, and this is frustrating me very much! Any other suggestions?
    11-18-2016 10:54 PM
  14. Abdul Hameed Mughal's Avatar
    Bro. I am facing this problem .don't know why. I have read your solution but unable to find it in my phone. I am using moto x xt1060. Kindly help me
    Just go to call settings and uncheck ASSISTED CALLING.....and thats it
    12-11-2016 08:49 AM
  15. vincelaty's Avatar
    i had the same crap. verizon is the worst. google L.E.R.T. verizon
    12-15-2016 12:37 AM
  16. anil167's Avatar
    I have had the same issue for last 6 months and I can confirm, its not an issue with Face book..I just saved a brand new number for my father who is not on FB, have the same problem while trying to call him...As soon as I disconnect the call, it gives a screen for like 3 seconds where we have option to view contact..I do that and then try to call again..it works fine then...This is really stupid and frustrating.
    12-22-2016 12:22 PM
  17. anil167's Avatar
    This seems to be working for me till now...thanks!!
    12-22-2016 01:32 PM
  18. Saad Masood's Avatar
    Ok so somehow the store was able to get my phone working & nobody knows how exactly.
    While trying to make one of the calls, the guy in the Verizon store switched over & opened up the "manage running applications" settings & cleared the cache from the "Dialer" apps. Now, it's working.. It makes absolutely no sense because the phone was brand new & was even recently wiped again but somehow it started working after that. Mind you it still shows the "+1" in front of the number, but the phone is now capable of still dialing & connecting to the number irregardless of it being there. Can't be 100% sure that was the fix but that was the only thing he did when working on it before it started working.

    I hope it works for you as well! Let me know!
    Have you tried to Un-check Assisted dialing option? i did and it worked for me. Settings > Applications > Call > Assisted Dialing. Switch off.
    03-31-2017 06:44 AM
  19. chemipaul's Avatar
    my samsung s7 does not have Call under applications. I cant find Assisted Dialing. Anyone know of any fix for the same peoblem on S7?
    06-15-2017 02:25 PM
  20. sunrise913's Avatar
    my samsung s7 does not have Call under applications. I cant find Assisted Dialing. Anyone know of any fix for the same peoblem on S7?
    I also had the problem on my Samsung S7...but it was only for numbers of people who subscribe to "WhatsApp". (It appears as a listing on the contact detail page under the "View More".) I uninstalled my "WhatsApp" app and the +1 dialing listing was GONE. Re-installed WhatsApp and the +1 calling did NOT reappear. Hope this helps.
    08-27-2017 09:10 AM
  21. sunrise913's Avatar
    I also had the problem on my Samsung S7...but it was only for numbers of people who subscribe to "WhatsApp". (It appears as a listing on the contact detail page under the "View More".) I uninstalled my "WhatsApp" app and the +1 dialing listing was GONE. Re-installed WhatsApp and the +1 calling did NOT reappear. Hope this helps.
    Sorry about the WhatsApp solution, it was wrong. While it did eliminate the +1 from the contact listing, it still added it back when dialing. Solution from T Mobile tech for my Verizon Samsung S7 phone:
    Tap Phone Icon
    Menu (three dots, upper right corner)
    Settings
    Scroll down and tap on "More Settings"
    Scroll down to "Assisted Settings"
    Tap and next to "Manual", turn it off (swipe to the left)
    08-27-2017 10:12 AM
  22. Dwc330's Avatar
    Fixed on sprint note 9.

    I kept getting my phone to add 011 to all outgoing call regardless of where the contact was saved or how it was saved.

    Problem fixed.

    1. Go to your phone screen where you dial the number.).
    2. Hit 3 dots on top right of screen
    3. Go to settings
    4. Go to more settings.
    5. Go to us dialing
    6. Turn it on!

    Problem solved!

    All of my contacts, replay to callers and app dialing is working great.

    Hope it helps.
    12-19-2018 11:00 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD