1. NHBass39's Avatar
    Any ideas it was working fine. I uninstalled and reinstalled. I can't log in it gives me this message.
    Attached Thumbnails Facebook app can't log in-1422922648565.jpg  
    02-02-2015 06:17 PM
  2. B. Diddy's Avatar
    Try going to the App Manager, select Facebook, and Clear Cache/Clear Data, then Force Stop. Now try again. If it still doesn't work, it might be a server issue--wait a day or so and try again. Can you still login using the mobile Facebook web page?
    02-02-2015 07:09 PM
  3. NHBass39's Avatar
    I tried to clear data and even uninstalled no luck. I don't have any issues logging in on the mobile app.
    02-02-2015 07:26 PM
  4. Javier P's Avatar
    I can see in your screenshot that you're using 4g to log in. Have you tried to download and log in through WiFi? Same problem? You never know. The FB app it's full of funny things.
    B. Diddy likes this.
    02-02-2015 08:08 PM
  5. NHBass39's Avatar
    Tried WiFi to no luck.
    02-03-2015 06:15 AM
  6. Javier P's Avatar
    Just a guess. Log in FB through your browser and go to account > settings > security and check that everything is enabled for apps and devices.
    02-03-2015 06:38 AM
  7. NHBass39's Avatar
    Did that no luck. Could this be a rooted problem? Because I'm getting this error to. I'm rooted stock rom. Never had any issues before either til now.
    Attached Thumbnails Facebook app can't log in-1422988415415.jpg  
    02-03-2015 12:33 PM
  8. Javier P's Avatar
    Sorry mate. That was my last bullet. I know very little about root. I'll report back if I find something.
    02-03-2015 01:20 PM
  9. blarbuzaur's Avatar
    I cant see the attached file, but was it an error code #4 you were getting ?
    03-14-2016 03:24 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-19-2017, 11:14 AM
  2. Replies: 2
    Last Post: 02-02-2015, 11:42 PM
  3. Can I use straight talk on an LG G2 AT&T unlocked phone?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-02-2015, 10:54 PM
  4. How can I reference system apps in my code?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-02-2015, 06:01 PM
  5. My Nook HD+ is in a bootloop. How can I fix this?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-02-2015, 04:35 PM
LINK TO POST COPIED TO CLIPBOARD