1. schnyd's Avatar
    HI everyone. I've been trying to figure this one out all day. I updated to Cyanogenmod 10.1 from 10 and since the upgrade I've lost my net work. My service bars are there with the roaming notification. I can't make calls or connect to data. I've done the following to try to fix:

    • Restored from backup
    • flashed different radios
    • Odin restore to stock (Jellybean)
    • Odin restore to original stock
    • Rerooted
    • Unlocked bootloader
    • Flashed cyanogenmod

    After all this I have gotten no where so I must ask for advise. Along with flashing I've done complete factory resets as well. Any thoughts? Thanks
    12-21-2012 06:19 PM
  2. singletrack7's Avatar
    i had the same problem going to CM10.1.. couldn't get my phone out of roaming..i worked on it for hours and couldn't get my service back.. interesting to see someone else with the same problem coming off CM10.1.. good luck!!
    12-21-2012 08:19 PM
  3. schnyd's Avatar
    Thanks for the reply. I've also repaired my IMEI and ERI. Now instead of a little R I get a roaming triangle. Still not working.
    12-21-2012 09:15 PM
  4. singletrack7's Avatar
    i finally gave up.. i reset the flash counter and restored to stock and brought it back to verizon.. they worked on it for a couple of hours and couldn't figure it out either.. luckily they replace it for me under warranty.. (returned to stock)
    12-21-2012 09:27 PM
  5. kwc0055's Avatar
    This happened to me yesterday I wish I could have seen this sooner. What you have to do is Oden it back to ics then type *2767*3855# and it Will reset everything back to normal. Works without fail.

    Sent from my SCH-I535 using Android Central Forums
    12-23-2012 05:43 PM
  6. michaelschiffer's Avatar
    You, my good sir, just saved me $600. I am thankful for your service and I appreciate you.
    12-25-2012 01:52 AM
  7. Rob Lee's Avatar
    Verizon GS3 running cm10 with this same issue - phone Is stuck roaming. Strangely, it didn't happen during a flash - I shut it off while it was on airplane mode and when it came back on I was in roaming. I have since flashed back to stock and reprovisioned, but no dice. Edit - imei and phone number and both still intact.
    12-25-2012 01:47 PM
  8. Kal3idosc0pe's Avatar
    You sir are a gentleman and a scholar. Nothing was working until I found this post.
    12-26-2012 04:27 PM
  9. diogo mendes's Avatar
    i have to type on phone?cause i did and nothing happened thanks
    01-26-2013 10:39 PM
  10. Moonzi's Avatar
    Where can I find ICS for verizon G3? XD?
    06-30-2013 06:59 PM
  11. sjpritch25's Avatar
    snk2012 likes this.
    07-01-2013 05:57 PM
  12. nursesusan's Avatar
    Is there anywhere I can find detailed instructions on how to do this? I don't want to buy another phone but this sounds exactly what has happened to me.
    01-16-2017 12:01 PM

Similar Threads

  1. Phone gets stuck in Roaming
    By atliens in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 12-08-2012, 02:31 PM
  2. Phone gets stuck in Roaming
    By kgzero in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 11
    Last Post: 11-17-2011, 02:03 PM
  3. Phone stuck in clockwork recovery loop
    By broknbottle in forum Virgin Mobile Optimus V
    Replies: 3
    Last Post: 06-23-2011, 10:53 AM
  4. USB Device Not Recognized + Phone Stuck in Downloading...
    By siirus09 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 42
    Last Post: 02-23-2011, 10:47 PM
  5. Phone stuck in download mode!
    By ratm22 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 01-20-2011, 01:38 AM