1. madman27's Avatar
    I get an error message on my screen whenever I start my phone, as well as randomly, saying "Unfortunately, Factory Test has stopped working". I have tried the terminal emulator fix by running the command line "echo -n ON > /efs/FactoryApp/factorymode"and have no success. I followed the (http://forums.androidcentral.com/ver...te-9-22-a.html) and still get the error.

    Rooted S3 using rootdebugfs, unlocked bootloader using ez-unlock 1.2, installed CWM, tried flashing CM10 (this is where i got an issue). Flashing CM10 got stuck in boot loop. Tried reverting back to stock, started getting error message and did the full factory restore stated above and still no luck. Now I don't know where to go.

    I get the message "Unfortunately, Factory Test has stopped working", I have no lock screen, and when i hold power, it just shuts down, there is no options.

    Please help
    Thanks in advance
    10-17-2012 01:53 AM
  2. dlx509's Avatar
    same problem here. Custom rom got stuck on boot screen.
    10-17-2012 08:47 PM

Similar Threads

  1. Galaxy Nexus: System UI has stopped working?
    By 2010BmwM3 in forum Verizon Galaxy Nexus
    Replies: 25
    Last Post: 04-10-2015, 03:27 AM
  2. adw.launcher has stopped working unexpectedly..
    By jayblazer in forum Barnes & Noble Nook Color
    Replies: 11
    Last Post: 03-29-2012, 10:58 AM
  3. "CNDLauncher has stopped working"
    By sk8erfrombham in forum Google / Samsung Galaxy Nexus
    Replies: 3
    Last Post: 02-07-2012, 09:15 PM
  4. Netflix has stopped working for me
    By littlebone in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 06-10-2011, 06:31 PM
  5. Calendar has stopped working after firmware upgrade
    By stevethepug in forum General Help and How To
    Replies: 3
    Last Post: 02-23-2011, 06:09 PM