1. minnieusa's Avatar
    i am totally mad the way this s3 uses data. in 20 months i never went over 2g. was a heavy user with data, texting and emails. never used wi-fi. i have one wk left in my 30 day cycle and i am at 2.5. i keep trying to use wi fi to help out but that doesnt make any difference. took it to a verizon store and all they could help with was wait another month and see how it goes. i am at 2.5 now with 7 days left and dont see how i can last to not go over 3g. going to 2g versus unlimited has taken all the fun out of this phone. i cant even use it like i used to using the music for daily walks and using the gps for a trip. the problem seems to be all the bloat that is constantly updating. can someone direct me to a place in settings where i could stop that. i mean it is updating apps i never use. i am going to find another verizon store tomorrow. the last salesperson in tulare, ca didnt no anything except to talk up the iphone
    Sent from my AT100 using Android Central Forums
    10-31-2012 10:03 PM
  2. piizzadude's Avatar
    Apps are pretty small for the most part so i doubt that is doing it to you. You can go into the play store and turn off automatic updating either for the specific app or all of them. I think the issue is not with the updating but with the sync of those apps.

    You can go it and increase how often certain apps update their data. Take email to and hour, Facebook and twitter to every 30, and so on. You can also go in and disable the bloatware that ***** verizon puts on. Go into settings...apps...find the app and either disable or uninstall.
    drmaf894c likes this.
    10-31-2012 11:03 PM
  3. minnieusa's Avatar
    that one bit of advice helped. i didn't know there were any settings in play store. i unchecked auto updating and checked updating only by wi fi. but with unchecking updating do i shoot myself in the foot. do some apps need frequent updating

    Sent from my AT100 using Android Central Forums
    11-01-2012 01:55 AM
  4. imhipper's Avatar
    When a update is available you will see a icon in the notification bar that there is a update waiting for you to manually update. Another thing I do from time to time is check manually by going into the Play Store > Menu > My Apps and then you can see if there are any updates you need to do. I just did it and have a update for Kies Air and Jelly Bean Key Board. I don't think you are shooting yourself in the foot by manually checking and updating, just saving data when choosing to update when you are using WiFi.
    11-01-2012 05:34 AM
  5. bjboucher's Avatar
    that one bit of advice helped. i didn't know there were any settings in play store. i unchecked auto updating and checked updating only by wi fi. but with unchecking updating do i shoot myself in the foot. do some apps need frequent updating

    Sent from my AT100 using Android Central Forums
    So leave auto update turned on and check the wifi only box too. Then it will auto update when you're on wifi.
    11-01-2012 06:49 AM
  6. Ceetar's Avatar
    I have unlimited so I don't worry about it, but when I check the data usage thing in settings it says Gallery used 2 gigs over the last month or so, and Google+ another 600megs. I have it set to auto-upload to Google/Picasa, but not sure why it seems to be so high. I'm not taking 2 gigs worth of pictures. I suspect it's uploading and downloading. Perhaps it's uploading to Google Plus, where google swaps it over to Picasa for organizational purposes and my phone thinks that's a "new" album and redownloads them?

    I haven't looked that closely because I have unlimited data and don't usually have battery drain issues either, but that appears to be a big data-suck for me.
    Murphy5111 likes this.
    11-01-2012 10:32 AM
  7. Murphy5111's Avatar
    i am totally mad the way this s3 uses data. in 20 months i never went over 2g. was a heavy user with data, texting and emails. never used wi-fi. i have one wk left in my 30 day cycle and i am at 2.5. i keep trying to use wi fi to help out but that doesnt make any difference. took it to a verizon store and all they could help with was wait another month and see how it goes. i am at 2.5 now with 7 days left and dont see how i can last to not go over 3g. going to 2g versus unlimited has taken all the fun out of this phone. i cant even use it like i used to using the music for daily walks and using the gps for a trip. the problem seems to be all the bloat that is constantly updating. can someone direct me to a place in settings where i could stop that. i mean it is updating apps i never use. i am going to find another verizon store tomorrow. the last salesperson in tulare, ca didnt no anything except to talk up the iphone
    Sent from my AT100 using Android Central Forums
    You need to go into your accounts setting and under your Google account uncheck sync photos and picassa. When I first got my phone and activated it at the store, it synchd every damn picture I ever took and used half a gig to do it. Since I unchecked those nothing is using data that I don't know about.

    Sent from my SCH-I535 using Android Central Forums
    11-01-2012 10:54 AM
  8. epidenimus's Avatar
    Regarding the resource and traffic consumption of bloat, I really found that the best way to manage this was going with an AOSP custom ROM. I just don't want to have to think or worry about what some gee whiz thing is doing at my expense.

    I agree with what the others say regarding autosyncs of pics and video. I really have to watch my Dropbox, especially when placing ROMs, nandroids, and movies in it; a stock-based ROM package is about 700MB alone and it will eagerly pull it over your 4G unless you configure it not to do so.
    11-01-2012 01:14 PM
  9. piizzadude's Avatar
    One thing about Dropbox, if you share out to much, they will cut off your sharing for a few days. I found that out when the rezound got ics and I was sharing out the gb rom so people could get to stock then ota....

    Sent from my SCH-I535 using Tapatalk 2
    11-01-2012 07:11 PM
  10. blaze5's Avatar
    I just turn off sync for everything and auto update with WiFi only idk if you watch YouTube but you should watch SD videos while using your data it works for me

    Sent from my PC36100 using Android Central Forums
    11-01-2012 07:16 PM
  11. jdwhitelawnguy's Avatar
    Its a scam..its saying my gallery is using 3 gb..bs!
    12-14-2012 04:04 PM
  12. Empty J's Avatar
    Its a scam..its saying my gallery is using 3 gb..bs!
    See above.

    You need to go into your accounts setting and under your Google account uncheck sync photos and picassa. When I first got my phone and activated it at the store, it synchd every damn picture I ever took and used half a gig to do it. Since I unchecked those nothing is using data that I don't know about.

    Sent from my SCH-I535 using Android Central Forums
    12-14-2012 04:49 PM
  13. LordAndroid's Avatar
    Apps are pretty small for the most part so i doubt that is doing it to you. You can go into the play store and turn off automatic updating either for the specific app or all of them. I think the issue is not with the updating but with the sync of those apps.

    You can go it and increase how often certain apps update their data. Take email to and hour, Facebook and twitter to every 30, and so on. You can also go in and disable the bloatware that ***** verizon puts on. Go into settings...apps...find the app and either disable or uninstall.
    Your sig is hysterical makes me laugh every time!
    12-14-2012 06:52 PM

Similar Threads

  1. Blowing thru data like crazy.
    By cajunrph in forum AT&T Galaxy S II
    Replies: 11
    Last Post: 12-05-2011, 05:51 PM
  2. Prevent getting disconnected while using DATA?
    By TMFGO45 in forum General Help and How To
    Replies: 4
    Last Post: 02-07-2011, 01:05 AM
  3. Apps starting up like CRAZY
    By Momo#AC in forum Verizon Droid Incredible
    Replies: 12
    Last Post: 09-20-2010, 12:22 AM
  4. Replies: 7
    Last Post: 07-13-2010, 06:55 AM
  5. Delay when using data?
    By nighthawk700 in forum HTC Hero
    Replies: 1
    Last Post: 02-20-2010, 10:52 PM
LINK TO POST COPIED TO CLIPBOARD