1. Brandi Crum's Avatar
    Hello, new here and about to slam this stupid tablet into the concrete.

    It wasn't working well, so I tried to download TnT lite and then cyanogen (spell). I tried to install cwm and that didn't work, so instead of continuing down a dead path, I thought I would do a factory restore. I went into recovery and did that and now I cannot get the stupid thing to go past the 3 birds with the phrase "booting recovery kernal image".

    It won't do anything.

    It will not go into recovery mode.

    I have tried going into apx mode, plug into my computer and my computer will not recognize it.

    I have drained the battery.

    Popped the back and hit the reset button.

    I can't nvflash it, I can't reinstall anything....nothing works.

    Any suggestions?
    11-26-2012 12:29 AM
  2. drbillhanshew's Avatar
    I am running TnT Lite on my g tablet. I called g tablet Tech Support and they say I should be running Vegan ROM Beta 5.1. However, my g tablet will not go into recovery mode. I can shut it down, but any attempt to go into recovery mode, it just reboots. Help? 
    02-10-2014 04:56 PM

Similar Threads

  1. Stuck at "HTC Incredible" Boot Screen
    By Commander in forum Incredible Rooting, ROMs, and Hacks
    Replies: 19
    Last Post: 02-29-2012, 02:57 PM
  2. Stuck at M logo after update
    By Tmadness in forum Motorola Droid X
    Replies: 52
    Last Post: 06-22-2011, 11:37 PM
  3. updating to Froyo stuck at Motorola screen!
    By MightyPreHammer in forum Motorola Droid X
    Replies: 0
    Last Post: 09-22-2010, 07:57 AM
  4. Android Makert Downloads stuck at 0%
    By jojoko in forum Motorola Droid
    Replies: 1
    Last Post: 08-03-2010, 09:28 PM
  5. Stuck at white boot screen and home button not functioning
    By wkj in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 06-18-2010, 07:40 AM
LINK TO POST COPIED TO CLIPBOARD