Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Exclamation Bluetooth Audio Problem

    Hello all, I have a RAZR M running 4.1.2 and 98.18.94.XT907.Verizon.en.US (obviously on Verizon) and I am experiencing odd bluetooth audio problems. The phone plays sound great through any AUX plug-in and has no issue playing through the built-in speaker, yet when I connect to my bluetooth speaker (Jawbone Jambox), I get no sound from the jambox itself. I have never had an issue playing audio through my jambox over the phone's bluetooth, but as of late, this issue seems to be here to stay. What is really strange is that, despite showing a successful connection, I get all audio through the phone earpiece speaker at a very low level. Also, instead of the volume slider displaying the Bluetooth logo when pressing the volume rocker, it displays a phone icon when nothing is running, and the plain speaker icon when an app such as Google Play Music runs. Both my PC and iPod touch play through the jambox without fault. I have done some searching without finding a solution. I have unpaired and repaired the jambox, cleared the temporary system cache, double checked that the "Media audio" box is checked under the bluetooth settings for the paired device, and reset the jambox to factory settings. Any recommendations here would be much appreciated! Thank you.
  2. #2  
    Haalcyon's Avatar

    Posts
    5,733 Posts
    Global Posts
    6,219 Global Posts
    ROM
    CM 10.2

    Default Re: Bluetooth Audio Problem

    Welcome to Android Central!

    I'm sorry to read that you're having trouble. Do you have any other Bluetooth devices paired with your Razr M? If so, you may want to try unpairing them as well. You could also try wiping the cache in recovery, and even a factory reset if that didn't work
    Live long and prosper.


  3. #3  

    Default Re: Bluetooth Audio Problem

    Right now, if you shut off the Bluetooth feature it'll work. Otherwise we're still waiting for a fix
  4. Thread Author  Thread Author    #4  

    Default Re: Bluetooth Audio Problem

    Thanks for the replies, and I apologize for how long it took me to get back. I have been quite busy, and troubleshooting it in my spare time.
    MrBrownstone, what do you mean by "Bluetooth feature"?
    I am trying all I can to avoid a system reset. The weirdest thing is I have gotten it to work twice. Once I tried to play a song while connected and forgot about it. After about 10 minutes, audio started coming through the Jambox! The second time was right after a fresh restart, yet once I disconnected and tried to re-connect later, the phone was back to playing out of the earpiece instead of the Jambox.

Similar Threads

  1. Problems with Bluetooth Headset
    By Salvador Bento in forum LG Optimus G
    Replies: 1
    Last Post: 12-08-2013, 01:03 PM
  2. Problem in setting in-app (email, whatsapp) vibration mode
    By Raimondo Cusmano in forum HTC One
    Replies: 6
    Last Post: 12-04-2013, 03:55 AM
  3. Replies: 2
    Last Post: 12-03-2013, 09:15 PM
  4. Multitouch Problem - Crossing Axes
    By krisko6 in forum Google Nexus 7 Tablet (2013)
    Replies: 7
    Last Post: 12-03-2013, 08:50 AM
  5. Outcome of the website problems
    By Lincoln in forum Moto X
    Replies: 3
    Last Post: 12-02-2013, 10:12 PM

Posting Permissions

B