Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default Accessibility apps not running

    Hey everyone,

    I'm having a problem all of a sudden with my rooted S3. I have Tasker, LightFlow, and LMT running as accessibility apps, that SHOULD be running when the phone starts. For some reason over the last couple days, when I go into Accessibility Options they say "Off" and of course they're not running. All my Wi-Fi rules for profiles and sounds etc don't work when Tasker isn't running, and of course no custom LED colors either.

    They seem to work when I manually start each app, but that's kind of a nuisance to do every time I start the phone.

    It's rooted, so it hasn't done any updates recently that could have changed anything, and I'm out of ideas as to why it's not starting these apps by itself.

    Any suggestions?

Similar Threads

  1. Best weather app for use on the Galaxy S5?
    By CarrierPigeon in forum Samsung Galaxy S5
    Replies: 33
    Last Post: 06-27-2014, 11:40 PM
  2. How many apps can 16Gb hold?
    By selena650 in forum Google Nexus 5
    Replies: 6
    Last Post: 06-22-2014, 11:54 AM
  3. Quick question about Amazon App Store
    By paranoidandroider in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2014, 09:23 AM
  4. Lock Screen not working
    By Bruce Randall in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2014, 02:38 AM
  5. snapchat - flipping cameras not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2014, 10:03 PM

Posting Permissions