Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default android.process.acore and android.process.gapps not working...

    This started after cllearing contacts cache. The contacts storage was moved to SD card earlier with links2sd. Cannot find contacts storage on my phone now.

    I have tried factory reset, clearing contacts cache etc. . Nothing is working. Dont have any contacts on my phone now and neither am i able to open contacts. The acore message keeps popping up !

    Somebody please help !

Similar Threads

  1. Samsung Galaxy S4 - new MicroUSB FLEX and still not charging
    By chrumekk in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-11-2014, 05:35 AM
  2. waterproof resistant and dustproof?
    By little09 in forum LG G3
    Replies: 6
    Last Post: 07-06-2014, 07:13 PM
  3. Why is the message senders name not displayed ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-06-2014, 07:52 AM

Posting Permissions