Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default same problem with GT S-7562

    I am encountering this same problem - unfortunately, the system UI has stopped working. Following the suggestion by some mate here, i tried to download android tuner and wipe delivck. The issue is i cld nt able to activate the wipe option.....any suggestion or other ways to fix
  2. #2  

    Default Re: same problem with GT S-7562

    Welcome to Android Central! Is your phone rooted or unrooted? If rooted, are you running a custom ROM? If you're unrooted, you may not be able to wipe the Dalvik cache, since I think that often requires root.

    Try booting into Recovery and wiping the system cache partition. Follow the steps in this video, but instead of selecting Wipe Data/Factory Reset, make sure you select Wipe Cache Partition:

Similar Threads

  1. Volume Increasing on its own (with magnetic flip case)
    By brosko in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 09-02-2014, 06:39 PM
  2. wifi hotspot for my S5 with Verizon and unlimited data
    By Ed Ke6bnl in forum Ask a Question
    Replies: 9
    Last Post: 08-26-2014, 07:06 PM
  3. sound problems
    By Nima Ghoroubi in forum ASUS MeMO Pad HD7
    Replies: 2
    Last Post: 08-22-2014, 11:19 AM
  4. Star N9770 with android 4.1.1 cannot send/receive texts.
    By geoffcraig in forum Ask a Question
    Replies: 0
    Last Post: 08-22-2014, 05:58 AM
  5. UK Chromecast on Android with Flixster
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-22-2014, 05:48 AM

Posting Permissions