1. AC Question's Avatar
    i have just got my new phone 5 days ago
    I have done sync under the gmail account
    both calendar and contacts are ticked
    I can see my calendar has backed upto gmail BUT my contacts have not
    'backup my data' is also ticked in back up and reset
    any idea why contacts are not in gmail, and is there a workaround ?
    thanks
    02-14-2015 07:25 AM
  2. Rukbat's Avatar
    Only Google contacts get backed up, Device, Phone and SIM contacts don't. If you have contacts that aren't Google contacts, install MyPhoneExplorer and sync your contacts to the app.

    For each contact that's not a Google contact, copy the contact, paste the contact, edit the contact. You can change the Type to Google. Save it. Then delete the original (which you can't change the Type on - don't ask me why Google doesn't allow it).

    Once you've gotten all your contacts to be Google contacts, delete all the phone's contacts and sync the program's contacts to the phone. Then sync to Google and your contacts should all show up on Google Contacts.
    SexxySammy likes this.
    02-14-2015 08:11 PM

Similar Threads

  1. how to use the dual simcards
    By iloz in forum LG G2 mini
    Replies: 1
    Last Post: 06-15-2015, 11:54 PM
  2. Looking for an app to root LG L41C Ultimate 2
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-23-2015, 01:13 AM
  3. How do I disable an encrypted sd card?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2015, 08:17 PM
  4. How can I update without using usb cable to pc connection?
    By Sailor4u in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 02-14-2015, 08:12 PM
  5. Replies: 0
    Last Post: 02-14-2015, 05:35 AM
LINK TO POST COPIED TO CLIPBOARD