1. paradroid's Avatar
    This has been going on for a while and I finally am trying to figure out how to fix.

    My phone is a Galaxy 5 Note
    I am running Android 6.0.1
    Text Messenger: Go SMS Pro

    The only way for me to mute text messages is to put the phone on airplane mode.

    This is fine for when at th movies or over-night but not a good solution at work, meetings etc...

    What happens is I pull down the top menu. Click the sound icon twice to put in mute (or Vibrate). Text message comes in, sound turns back on and text message ringtone blasts away.

    I have tried using the A-Volume Widget to manage sounds but even if I turn off sound with that widget, same thing happens, text messages turn sound back on.

    Also same behavior if I mute the phone using the volume rocker.

    Same thing happens with stock messenger app and whatsapp.

    Any ideas? Anyone ever heard of this before.
    03-02-2017 07:56 AM

Similar Threads

  1. Videos on Instagram htc ten not playing?
    By AC Question in forum HTC 10
    Replies: 5
    Last Post: 04-23-2017, 05:03 PM
  2. How do i turn off simple sharing
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-03-2017, 01:31 AM
  3. Replies: 1
    Last Post: 03-03-2017, 01:28 AM
  4. Replies: 1
    Last Post: 03-03-2017, 01:23 AM
  5. Videos on Instagram htc ten not playing?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-02-2017, 05:05 AM
LINK TO POST COPIED TO CLIPBOARD