Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default ZTE X850 (Racer) error adding widget

    Hello, i have a ZTE Racer with android 2.1update1 and now a face a problem while adding a widget, with error "The application com.android.qualcomm (process com.android.settings) has stopped unexpectedly. Please try again". I think it was after delete the Google search enhanced app and the widget of Google (i throw it to the Recycled Bin). Everything else works, but i can not add widgets to my desktop.
    Thanks in advance and sorry the bad english !
  2. Thread Author  Thread Author    #2  

    Default

    SOLVED with a factory reset.
  3. #3  

    Default

    Hi there!

    You are going to face this issue again. Try updating Google Maps to latest version 5.6.0 from Market.

    Its really bug with Maps. Not sure. I own same device, same problem.

    It took 2 days trial and error to find out ultimately its problem with Maps. Downgraded to v5.4.0 and everything works perfect including adding widget on homescreen.

    Rgds
    Roxanne
  4. #4  
    Tobii1's Avatar
    Banned

    Posts
    161 Posts
    Global Posts
    162 Global Posts

    Default

    Quote Originally Posted by cowboy46 View Post
    Hi there!

    You are going to face this issue again. Try updating Google Maps to latest version 5.6.0 from Market.

    Its really bug with Maps. Not sure. I own same device, same problem.

    It took 2 days trial and error to find out ultimately its problem with Maps. Downgraded to v5.4.0 and everything works perfect including adding widget on homescreen.

    Rgds
    Roxanne
    Oh man Thank u. I updated my maps to new one and my phone got widget problem. So I could not turn of my vpn and the phone eated my cash.
    The downgrade was the solution. v5.4.0 version

Posting Permissions