Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Lightflow Notifications.

    If I swipe down the notification bar, I always see this Lightflow notification: "No oustanding notifications". Can I avoid LF to show this message?

    Sent from my Nexus 5 using AC Forums mobile app
  2. #2  

    Default Re: Lightflow Notifications.

    I'm pretty sure that's from its "Run in foreground" setting:

    Force Light Flow to run as a foreground service if it sometimes stops running. It will show a notification permanently in the notification bar pull-down.
    Go into Settings for Light Flow and turn it off if you want (it's about two screens down).
  3. #3  
    Golfdriver97's Avatar

    Posts
    20,382 Posts
    Global Posts
    20,816 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Lightflow Notifications.

    Quote Originally Posted by AndroidDario View Post
    If I swipe down the notification bar, I always see this Lightflow notification: "No oustanding notifications". Can I avoid LF to show this message?

    Sent from my Nexus 5 using AC Forums mobile app
    Something to try is Settings>Apps>Lightflow>uncheck the show notifications box.

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  4. Thread Author  Thread Author    #4  

    Default Re: Lightflow Notifications.

    If uncheck the box, will I still receive the led notifications?

    Sent from my Nexus 5 using AC Forums mobile app
  5. #5  
    Golfdriver97's Avatar

    Posts
    20,382 Posts
    Global Posts
    20,816 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Lightflow Notifications.

    Quote Originally Posted by AndroidDario View Post
    If uncheck the box, will I still receive the led notifications?

    Sent from my Nexus 5 using AC Forums mobile app
    You should. Easy test is un check the box, text a friend to test text you back.

    From a Sprint Moto X using AC Forums app

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  6. #6  

    Default Re: Lightflow Notifications.

    Go to LF, then go to settings and uncheck run in foreground (persistent notification). If you uncheck notifications through the phone settings you won't receive notifications.

Similar Threads

  1. active notification and assist battery questions.
    By jrsharp70 in forum Motorola Droid Mini
    Replies: 2
    Last Post: 01-15-2014, 02:07 PM
  2. Replies: 5
    Last Post: 01-13-2014, 05:20 PM
  3. Moto G: Lock Screen Notifications
    By AceNoxy in forum Moto G (2013)
    Replies: 2
    Last Post: 01-12-2014, 06:15 PM
  4. Pop-up notification of missed call & text
    By Old_Professor in forum General Help and How To
    Replies: 1
    Last Post: 01-12-2014, 01:53 PM
  5. Turning off notification in lock screen?
    By craftEcowgirl in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-12-2014, 09:27 AM

Posting Permissions