1. Jared Moon's Avatar
    Hello! So the other day i got on my Nexus 7 and pulled down the quick settings and my wifi was orange? It lets me use the internet on like twitter, instagram, ect but when it comes to google stuff like the play store and google now it wont let me use google services. I looked and looked online but i couldn't find a solution so i just factory reset it and it still came up. Can anyone tell me a solution? I also tried two routers and the same thing happens. Help Nexus 7 Orange Wifi-screenshot_2014-02-10-22-42-00-2-.jpg
    02-10-2014 11:13 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Sometimes it's just a problem with the Google servers--how long has this been going on?

    You mention that you tried two routers--is this at home? Have you tried rebooting the routers?

    Also, make sure that your device's date and time are correct. Sometimes a discrepancy can cause problems with a proper connection.
    UJ95x and Jared Moon like this.
    02-10-2014 11:20 PM
  3. Lupelamenta's Avatar
    This happens to me too. I assumed it meant that there was a weak signal from my router. It never lasts more than a few seconds. [I have lots of periherals (TV, Tivo, printer, et al. on my home network using the same router.] No big deal.
    02-11-2014 07:34 AM
  4. patruns's Avatar
    All it means is that you are currently not connecting to Google Services but have internet access. It is not uncommon and is usually something going on on Google's end.
    brosko and gnr_2 like this.
    02-11-2014 10:17 AM
  5. Jared Moon's Avatar
    It's been going on for about a week and yes this has been at home, i've contacted ASUS and im just going to ship it to them and see what happens when i get it back lol !
    02-12-2014 01:49 AM
  6. Jared Moon's Avatar
    All it means is that you are currently not connecting to Google Services but have internet access. It is not uncommon and is usually something going on on Google's end.
    Yeah thats what i read online, damn Google lol
    02-12-2014 01:51 AM
  7. timvisee's Avatar
    I'm having a similar problem... The WIFI icon does seem to light up orange when the device is inactive for a few minutes. While it's orange, the device doesn't want to connect to the internet in anyway, even the browser is having trouble connecting. The icon remains orange until I turn the WIFI off and on again. Sometimes the orange icon does disappear after a few minutes though.

    So what's going on, it doesn't look like it's just blocking the Google services, since I'm not able to use any other application that required an active internet connection. Does anybody know the solution to this problem?

    I'm using a Nexus 7 (2013) which has Android KitKat (4.4) installed.

    Thanks in advance,
    Tim Vise
    03-22-2014 08:51 AM
  8. natsakai's Avatar
    Hiya, mine does this when tethered to my blackberry, it has no connection but I believe it's the blackberry that's to blame, on the grounds it's a POS lol
    04-11-2014 04:50 AM

Similar Threads

  1. From note 3 to nexus 5
    By hooksy7 in forum Nexus 5 Accessories
    Replies: 18
    Last Post: 04-26-2015, 08:12 AM
  2. the nexus sticker is becoming loose. anyone else?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 02-13-2014, 10:41 AM
  3. Samsung Devices vs. Nexus Devices: Need Help Choosing
    By Fishfam4 in forum General Help and How To
    Replies: 21
    Last Post: 02-13-2014, 10:24 AM
  4. Verizon to start selling a Nexus device
    By dpham00 in forum Verizon
    Replies: 2
    Last Post: 02-11-2014, 02:34 PM
LINK TO POST COPIED TO CLIPBOARD