1. TJH132's Avatar
    The last several videos I've watched on GoogleTV's YouTube app have been generally low quality. This didn't used to be the case. My units are connected by Ethernet, so it shouldn't be a bandwidth problem. Any settings I can change?

    TJH

    Sent from my Galaxy Nexus using Tapatalk 2
    10-12-2012 08:01 AM
  2. socratesjohnson's Avatar
    This is happening to me now too. The only setting I can find is "automatically adjust stream quality" or something like that. But I can't get any YouTube videos to play in HD anymore. Did you (or anyone else) find a resolution to this? Thanks!
    11-17-2012 11:28 AM
  3. vmunjal's Avatar
    I have the same problem. When I am playing a video which is of HD resolution, it starts playing in hd quality but after few seconds changes to low quality citing poor network bandwidth. I am sure my network bandwidth is pretty good as netflix is working in HD quality and also doing a speed test via google chrome it shows speeds of 10mbps+.

    I am sure it is the you tube app which is faulty. Can any body help?
    Thanks!
    11-17-2012 07:40 PM
  4. TJH132's Avatar
    I was never able to get this figured out. The Google TV in the front room never plays in HD anymore (Sony Blu Ray), while the one in the bedroom does (Sony streamer). I even connected the Ethernet cable to see if that would help to no avail.

    TJH

    Sent from my Nexus 10 using Tapatalk 2
    12-02-2012 12:31 AM

Similar Threads

  1. so no emoticons in texting?
    By Jupiter600 in forum HTC EVO 4G
    Replies: 16
    Last Post: 07-09-2013, 10:43 AM
  2. no audio in HD dock in webtop ICS 232
    By tomv5314 in forum Droid Bionic
    Replies: 1
    Last Post: 08-24-2012, 05:44 AM
  3. No mail in rebate at Sprint
    By Dr.EVO in forum HTC EVO 4G
    Replies: 2
    Last Post: 06-05-2010, 10:45 PM
  4. No MMS in 1.5?
    By HeatherDawn in forum HTC Hero
    Replies: 1
    Last Post: 02-06-2010, 03:05 PM
  5. No email in sleep mode?
    By callmebob in forum General Help and How To
    Replies: 0
    Last Post: 11-07-2009, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD