1. BPHusker's Avatar
    Ok, maybe I'm just doing this wrong since this is my first android phone, but I have tried adding my ISP's email to my EVO and it isn't working. It is a pop3 account and I have typed in the same information that was on my TP2 and it keeps saying it can't connect to the mail server. I am able to get to it through Outlook, so it isn't down.

    Any ideas?
    06-04-2010 12:59 PM
  2. goat258's Avatar
    Im havin the problem
    06-04-2010 02:49 PM
  3. MDteX's Avatar
    If you have verified your data then check for a typo. I had a problem too when it would not connect. I finally noticed a typo I had. Corrected that and everything worked fine.

    Make sure you have the correct port for incoming and outgoing.
    06-04-2010 02:51 PM
  4. sqlguy33's Avatar
    Mine worked just fine, I would double check your ISP's pop info, and see if they changed anything. Also, you may have done this, but in the pop server box, mine filled in just the last part of the domain name, and I had to edit it to say pop.mydomain.com

    Let us know if you are still having issues.
    06-04-2010 04:35 PM
  5. dyandell's Avatar
    I am having kind of the same problem, except my ISP does not require authentication for outgoing mail. When I uncheck the box and finalize the settings, the phone does not save the change. It reverts back to authentication required. Anyone know what I am doing wrong?
    06-06-2010 09:52 AM
  6. dyandell's Avatar
    For those of you with this problem, I finally figured out that my problem was my ISP. They would not allow access to their outgoing server unless you were on their system. If you are having this problem, go to your Sprint account, my preference tab, change email server password. Use the SMTP user name and SMTP Server address there for your outgoing mail server. Everything works fine now.
    06-08-2010 06:04 PM
LINK TO POST COPIED TO CLIPBOARD