Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  
    ZDK
    ZDK is offline
    ZDK's Avatar

    Posts
    47 Posts
    ROM
    SPRINT LOVERS

    Unhappy Unable to make GOOGLE VOICE my primary voicemail

    Has anyone tried to see if their voicemail are goin to GOOGLE VOICE? Mine keep goin to Sprint Visual voicemail. I have done everything from calling the number provided by Google to activate it and also saving my profile on GOOGLE VOICES web page. And before anyone asks...YES Google Voice is added as my voicemail provider in settings. Please only respond if you HAVE received voicemail on your GOOGLE VOICE

    Any suggestions/help would be greatly appreciated.

    PEACE

    ZD
  2. #2  

    Default

    I'm setup with Google voice with my EVO perfectly. So did you dial *28xxxxxxxxxx (the x's is your Google voice number)?
  3. Thread Author  Thread Author    #3  
    ZDK
    ZDK is offline
    ZDK's Avatar

    Posts
    47 Posts
    ROM
    SPRINT LOVERS

    Default

    PEACE DesertSilver,
    I did go to the GOOGLE VOICE webpage and tried to do it manually, and I called the number to have it configured but I got a recording saying the number I used was not a valid number. This is really getting frustrating b/c I don't like Sprints Visual Voicemail. I wonder if I'm the only person having this problem

    ZDK
  4. #4  

    Default

    where do you get google voice?
  5. #5  

    Default

    when I am setting mine up it comes back with this error.

    Unfortunately your network carrier is currently not supported for automatic voicemail configuration. To use Google Voice as your voicemal provider, please visit the Google Voice Help Center for more information.

    So your not the only one. I think when I tried setting it up on another phone, same number, it messed things up and now not sure how to clear up the issue.
    By By AT&T, I have Me an EVO. To me, the Phone of all Phones.
    Sae's Apps My EVO is sporting: CM7.1.
  6. Thread Author  Thread Author    #6  
    ZDK
    ZDK is offline
    ZDK's Avatar

    Posts
    47 Posts
    ROM
    SPRINT LOVERS

    Default

    @SAEPAK
    I think a lot of people have set up GOOGLE VOICE on their phones and just ignored the FACT that they get that notification, with the thought that as long as the option of "GOOGLE VOICE" is selected as their default voicemail carrier in SETTINGS that everything works fine. I wonder how many people have actually taken the time and tested it by calling themselves and leaving a voicemail?
    Hopefully someone will find a work-around for it.

    ZDK
  7. #7  

    Default

    Yeah I agree. I just sent Google's Help desk an email. as soon as they reply and get me up and going I will let you know what I had to do. You may want to do the same thing. Good luck.
    By By AT&T, I have Me an EVO. To me, the Phone of all Phones.
    Sae's Apps My EVO is sporting: CM7.1.
  8. #8  

    Default

    Google voice voicemail is working great for me. I just followed the instructions it gives you on the web site. Dialed the *28 number and I was good to go.
  9. #9  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,809 Posts
    Global Posts
    2,825 Global Posts

    Default

    Try re-installing the Google Voice app on your phone. I use it personally and installed, got the auto-config error, but it re-mapped my voice mail button to dial my Google Voice number. Then I just used the voice mail forward string on the GV web site - try this again also if you got an error the first time. You can test by calling your phone from a different number and you should go to your Google voice mail.
  10. #10  
    Vetdoctor's Avatar

    Posts
    112 Posts
    Global Posts
    183 Global Posts
    ROM
    Popcorn

    Default

    Home>menu>settings>voicemail service>choose Google.

    My google voice worked when I started the Evo because I had already done the *28 to bounce messages to GV. I like having the messages on my phone better so I disabled it with the evo.
  11. Thread Author  Thread Author    #11  
    ZDK
    ZDK is offline
    ZDK's Avatar

    Posts
    47 Posts
    ROM
    SPRINT LOVERS

    Default

    @VetDoctor
    When you say that you did the "*28" to bounce msgs to GOOGLE VOICE...what do you mean?

    ZDK
  12. Thread Author  Thread Author    #12  
    ZDK
    ZDK is offline
    ZDK's Avatar

    Posts
    47 Posts
    ROM
    SPRINT LOVERS

    Default

    @VetDoctor
    When you say that you did the "*28" to bounce msgs to GOOGLE VOICE...what do you mean?

    ZDK
  13. #13  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,809 Posts
    Global Posts
    2,825 Global Posts

    Default

    Quote Originally Posted by ZDK View Post
    @SAEPAK
    I think a lot of people have set up GOOGLE VOICE on their phones and just ignored the FACT that they get that notification, with the thought that as long as the option of "GOOGLE VOICE" is selected as their default voicemail carrier in SETTINGS that everything works fine. I wonder how many people have actually taken the time and tested it by calling themselves and leaving a voicemail?
    Hopefully someone will find a work-around for it.

    ZDK
    My line is confirmed as going to Google Voice voice mail box and I have gotten this error as well.

    What is your call screening options on the GV settings page?

    Are you sure you forwarded the number correctly, that code means whenever someone goes to your Sprint mailbox that it's bounced over to Google (whether you ignore the call or it rings out to VM).

    To me your problem sounds like it is not forwarding.
  14. #14  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,809 Posts
    Global Posts
    2,825 Global Posts

    Default

    Quote Originally Posted by ZDK View Post
    @VetDoctor
    When you say that you did the "*28" to bounce msgs to GOOGLE VOICE...what do you mean?

    ZDK
    Go to the google voice setting page, when you setup your phone it will ask what carrier you have. Then it produces a dial code that you use to tell your carrier to send all voicemails to your voice mail system, in this case your GV number.

    that will fix your problem.
  15. #15  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,809 Posts
    Global Posts
    2,825 Global Posts

    Default

    Quote Originally Posted by ZDK View Post
    @VetDoctor
    When you say that you did the "*28" to bounce msgs to GOOGLE VOICE...what do you mean?

    ZDK
    The code goes like:

    *28TEN-DIGIT-GOOGLE-VOICE-NUMBER, so if my Gv # was, 555 123 1234, on the dial pad I would put:

    *285551231234
  16. Thread Author  Thread Author    #16  
    ZDK
    ZDK is offline
    ZDK's Avatar

    Posts
    47 Posts
    ROM
    SPRINT LOVERS

    Default

    Ok...well I've tried everything mentioned above and other suggestions and Google Voice still does not work...thanks for all the suggestions, I'M DONE...NO APP IS WORTH THIS MUCH AGGRAVATION

    PEACE
    ZDK
  17. Thread Author  Thread Author    #17  
    ZDK
    ZDK is offline
    ZDK's Avatar

    Posts
    47 Posts
    ROM
    SPRINT LOVERS

    Default

    Ok...well I've tried everything mentioned above and other suggestions and Google Voice still does not work...thanks for all the suggestions, I'M DONE...NO APP IS WORTH THIS MUCH AGGRAVATION

    PEACE
    ZDK

Posting Permissions