1. smileshappy's Avatar
    What happened to Pandora radio? Ever since the last update Pandora will only play 20 seconds or so of a song and then pauses then plays a new song. Couple other peoples evo's I know seem to be having the same problem. You would think Pandora would try to fix this before advertisers pull out on them. What good is an app if it doesn't play full songs. Who is going to bother to stick around for any adds?
    Curious if anyone else on here is having the same problem? I have even deleted and redownloaded thinking that would fix it. No luck.
    10-23-2010 03:38 PM
  2. 1Brite1's Avatar
    I have had this problem for a long time. I thought it was just me. I do know that certain roms seem to work better and some don't have any ads. But, yeah, very annoying. I thought it was because I am only on 3G and have it set for high quality setting. YouTube is the same thing. I am back on stock Sprint EVO rooted to see if that makes a difference. Will be in 4G area on Wednesday to see if 4G is working after rooting and see if Pandora/YouTube work without pauses/skips.
    10-23-2010 03:48 PM
  3. smileshappy's Avatar
    I am stock.
    Glad to hear there are more people than me.
    Youtube works fine for me. But I just use the YouTube web page to play vids. I don't use the YouTube app.
    10-23-2010 04:05 PM
  4. Stokes's Avatar
    Works for me... Plays the entire song and then just moves on to the next one. (Stock)
    10-23-2010 04:22 PM
  5. paradroid's Avatar
    Are you logged into the same account as on your PC. Sounds like what would happen if your not logged in.
    10-23-2010 04:55 PM
  6. smileshappy's Avatar
    Not logged in but my phone.

    Something very interesting. I am down by where I bought my phone. Woodhaven Michigan. It works great! And my phone is super fast for internet connection. I can see the cell tower. It's close to the sprint corp store. Hmmm I know my connections slow where I live.but my blackberry use to work. My wife has no prob with her black berry.
    Hmmmn.
    10-23-2010 06:48 PM
  7. OnePalmAddict's Avatar
    I noticed this too recently...for me it plays 1-2 mins then moves to the next tune--very strange and frustrating. Also, I recently noticed on the channel I listen too most that it seems to be playing lots of songs that really don't fit the music profile/genre for that channel. Previously I'd give it 7 out of 10 stars for selecting music, but now I seem to be getting lots of songs that don't really fit and fewer of the songs I've previously rated. I used to listen to Yahoo! Launchcast Radio online (via the IM plugin) and I thought it did a fantastic job of selecting songs--9.5/10 stars for me. I just wish Yahoo! had such a player for Android. In the meantime, what to do about Pandora?

    Mark
    10-24-2010 12:17 AM
  8. smileshappy's Avatar
    You are right about songs not fitting. Pandora was playing and all of a sudden it switched to a Christmas song! Then back to the normal songs. I don't seem to remember any of this happening before I did the latest update.
    I use to play soft music as I would lay my son down for a nap. Now it is really not worth keeping where I am at. Guess I will try slacker.
    10-24-2010 11:09 AM
  9. Caitlyn McKenzie's Avatar
    Pandora's been perfect for me. It'll every once in a while skip a song, but that's not Pandora's fault, that's your data connection failing.

    If it's playing music you don't like, you've probably thumbed up/down something incorrectly and gave it ideas that you don't like. You can always log in online and see all the thumbed up/down music you've done, and correct any mistakes. It's been really accurate for me. Just beware of too much variety, as obviously the more variety there is, the more often it's going to guess incorrectly. No system is perfect.
    10-24-2010 11:21 AM
  10. jeeplj8's Avatar
    I am having same problem
    10-25-2010 03:49 PM
  11. theelite1x87's Avatar
    You would need to have a very weak data signal for pandora to fail due to data connection issues. pandora streams 64kbps AAC+ songs on high quality. In strong signal areas, I get around 1mbps. In areas with only 1 bar strength, I still got around 150-250kbps download speeds. So to make pandoras 64kbps stream cut out, you would need to have practicly no signal at all.

    I hate it when last.fm, slacker, or pandora blame these sudden skips of songs on "well, it must be your data connection dropping out". Really? then why does it also happen when I'm on my 12mbps WiFi at home? My wifi and Uverse internet is just fine....
    Matt351 likes this.
    10-25-2010 09:18 PM
  12. kcpowercat's Avatar
    Same problem...happens in 3G, 4G, and wifi.
    10-25-2010 09:24 PM
  13. jostan's Avatar
    I use Pandora on my runs. Well now it is doing the same thing. I don't have task killer or anything running.
    10-26-2010 07:35 AM
  14. dpg's Avatar
    mine does it sometimes. it'll skip through one or 2 songs in a row and then go back to normal with song length
    10-26-2010 09:30 AM
  15. smileshappy's Avatar
    Seems like Pandora has a problem they need to fix. A lot of people seem to be all having the same issues.

    Pandora are you listening?
    10-26-2010 10:27 AM
  16. McPlot's Avatar
    Not a problem here, and I run Pandora in high quality.
    10-26-2010 11:05 AM
  17. patman329's Avatar
    I've had the same problem since Android v2.1, it worked perfectly fine before. I've called Sprint Customer Service, Sprint Technical support, Pandora support and they all blame each other. When I was in the local store, I was told it's because we have really bad coverage. They did send me a replacement phone as I was sure it was phone related, but it wasn't. The store had told me last year that we were supposed to get 3G this past summer, Didn't happen and was told it wasn't going to happen. I emailed Sprint Customer Service and was basically told that I can move my antenna any where I wanted. So much for a grasp of the situation. I don't have any problems with Slacker or Rdio. In Louisiana, I don't think we'll ever crawl out of the swamp.
    10-26-2010 01:00 PM
  18. dallas1scholar's Avatar
    Same problem here. Sucks too cus I really enjoy them more than Slacker.
    10-26-2010 03:57 PM
  19. solo1's Avatar
    Not only am I having this problem with Pandora since the upgrade but also with Slacker ... It Pisses me the F%@k off .. It used to work flawless but now its annoying as hell. It was one of the few apps that actually worked well and looked like devs actually put the time in to make it look and work right.
    10-26-2010 05:04 PM
  20. jeeplj8's Avatar
    Just to check this out a little I checked the following:
    re-activated my old Pre and logged into Pandora - worked fine. no problems.
    logged into Pandora on my wife's BB - and again worked fine. Obviously neither are 4G so it is not a connection problem.

    Re-activated my EVO and logged into Pandora, same problem. Must be somewhere in the build of 1.5.1.

    I thought one of the selling points of Android was most of these type bugs were worked out already.
    10-27-2010 09:29 AM
  21. smileshappy's Avatar
    So I thought I would try Pandora again to see if it got fixed... nope.
    It started to play a commercial then cut it off. That should really be making people who pay to advertise on Pandora really happy about now.

    So is there another streaming app out there like Pandora or slacker that works prey good?.
    10-30-2010 11:20 AM
  22. Caitlyn McKenzie's Avatar
    *Just listened to Pandora on his phone for an hour straight, nothing skipped*

    ...
    10-30-2010 11:52 AM
  23. PreGame#AC's Avatar
    Yea nothing has happened to mine
    10-30-2010 01:04 PM
LINK TO POST COPIED TO CLIPBOARD