Results 1 to 22 of 22
  1. Thread Author  Thread Author    #1  

    Question Setting up AKO email

    Can someone please help me with a "for dummies" explanation for setting up ako email onto the Sprint HTC Hero. I had it on my palm pre just fine and can't get it set up on my hero. Please help.
  2. #2  
    koricua74's Avatar

    Posts
    22 Posts
    Global Posts
    23 Global Posts

    Default

    Quote Originally Posted by pjwatson104 View Post
    Can someone please help me with a "for dummies" explanation for setting up ako email onto the Sprint HTC Hero. I had it on my palm pre just fine and can't get it set up on my hero. Please help.
    If you haven't got it done already, here goes:

    1. Launch the Mail App
    2. Select Add Account
    3. Select Manual setup
    4. Enter the IMAP SERVER information (incoming: imap.us.army.mil)
    5. Select SSL from the security drop down menu
    * The port number will be assigned automatically and ACCEPT or CONTINUE when asked
    6. Enter the STMP information (outgoing: mailrouter.us.army.mil)
    7. Select SSL from the security dropdown menu
    * The port number will be assigned automatically and ACCEPT or CONTINUE when asked
    8. Click Finished

    That should be it afterward go in account settings and tweak it.
    Thanked by 3:
  3. Thread Author  Thread Author    #3  

    Default Thanks!

    Quote Originally Posted by koricua74 View Post
    If you haven't got it done already, here goes:

    1. Launch the Mail App
    2. Select Add Account
    3. Select Manual setup
    4. Enter the IMAP SERVER information (incoming: imap.us.army.mil)
    5. Select SSL from the security drop down menu
    * The port number will be assigned automatically and ACCEPT or CONTINUE when asked
    6. Enter the STMP information (outgoing: mailrouter.us.army.mil)
    7. Select SSL from the security dropdown menu
    * The port number will be assigned automatically and ACCEPT or CONTINUE when asked
    8. Click Finished

    That should be it afterward go in account settings and tweak it.
    I tried this numerous times and it would'nt work. I just tried it again and it worked!

    Thanks for the help.
    Thanked by:
  4. #4  

    Default

    wow thanks! works great
  5. #5  

    Default

    Not working for me.. Did you have to enable the security certificates at all?

    The phone won't let me get off of the Incoming settings screen.
  6. Thread Author  Thread Author    #6  

    Default

    Quote Originally Posted by rortt View Post
    Not working for me.. Did you have to enable the security certificates at all?

    The phone won't let me get off of the Incoming settings screen.
    Unlike my Palm Pre, I didn't have to download the security certs, so I'm not exactly sure how it is working.

    It gave me some trouble initially. When this was posted, I ran through it step by step slowly and it just ended up working...
  7. #7  

    Default In depth guide for dummies

    I wrote an in depth guide to configuring AKO email on your Android if anyone is still having problems. I didn't have to accept certificates, so I'm not sure what that's about, but everything else is covered.

  8. #8  

    Default

    I am having issues sending email on my Motorola Droid phone. Last month I upgraded to Android 2.2 and now I am unable to send out emails. The email would sit in the outbox and give me a connection error message. I would also get a dialog box asking if I want to report the incident or force close. I am still able to receive emails. I never had this issue with my AKO email and Android 2.1 Anybody else experiencing the same issue? Is this an Android 2.2 issue?
  9. #9  

    Default

    Just got done emailing AKO Beta mail... Their response, which actually makes sense...

    In early September, Motorola pushed an update to Android OS 2.2 (Froyo) that broke the Exchange Active Sync (EAS) functionality. I encourage you to contact your carrier and Motorola and let them know that you are not pleased with this. In the meantime, you can try using the 3rd party app Touchdown.
  10. #10  

    Default

    I got the Mildstone from Altell. Just follwo the directions that koricua74 posted and it will work I just got mine set up. note I had to backspace and type in IMAP and MAILROUTER cant wait till its time to change the password every well you know how many months.
  11. #11  

    Default

    Thanks, I forgot how i did it on my old D1. Now I'm up and running with my THUNDERBOLT!!!
  12. #12  

    Default

    I get an Authenication error
  13. #13  

    Default Works

    The instructions posted work just fine on my Evo 4G running Gingerbread. Took me 2 minutes and I'm looking at AKO email on my phone. Thanks much.
  14. #14  

    Default Re: Setting up AKO email

    on my Google Nexus S, I had to click the 'accept all SSL certificates' versus just the 'SSL' in the pull down menu. Now it works fine (I was getting the authentication error otherwise).
  15. #15  

    Default Re: Setting up AKO email

    I set it up on the samsung Epic 4G. I had a problem with the cerificates on the incoming imap setup. What I learned is, SSL might not work on the security drop down. If it does not use the "SSL (accept all certificates)" option [if it is availabel] and it should start working.
  16. #16  

    Default Re: Thanks!

    I just wanted to say thank for the information on how to set the ski on the HTC vivid. I spent an hour on the phone with my phone provider and got nothing until I signed in here. Thank you again.
  17. #17  

    Smile Re: Setting up AKO email

    Quote Originally Posted by koricua74 View Post
    If you haven't got it done already, here goes:

    1. Launch the Mail App
    2. Select Add Account
    3. Select Manual setup
    4. Enter the IMAP SERVER information (incoming: imap.us.army.mil)
    5. Select SSL from the security drop down menu
    * The port number will be assigned automatically and ACCEPT or CONTINUE when asked
    6. Enter the STMP information (outgoing: mailrouter.us.army.mil)
    7. Select SSL from the security dropdown menu
    * The port number will be assigned automatically and ACCEPT or CONTINUE when asked
    8. Click Finished

    That should be it afterward go in account settings and tweak it.
    On my Galaxy S3, I had to choose SSL certificates, but other than that it was simple.
  18. #18  

    Default Re: Setting up AKO email

    So I've been trying this for a while now I can only get to the outgoing server settings won't give me the option to continue. any help would be appreciated. I've tried on galaxy tab2 10.1 and Sony experia tl both running 4.0.4
  19. #19  

    Default Re: Setting up AKO email

    I have slll and when I launch the email app it won't let me select manual settings.
  20. #20  

    Default Re: Setting up AKO email

    I would recommend looking at or
  21. #21  

    Thumbs up Re: Setting up AKO email

    Thank you very much this helped and working great on my Droid Razr.
  22. #22  

    Default Re: Thanks!

    Hi. I am a first time android phone user. Are the instructions above the same for a samsung galaxy 2? Thanks.

Posting Permissions

B