1. Ukyo's Avatar
    For some reason or another my exchange connection on my Hero does not send emails. I can get emails and it syncs perfectly fine but whenever I try to email via the Exchange account, I cannot. The emails just fail and stay in the outbox. I don't think it's even in my Outlook in the outbox folder... anyone else have that issue? Any suggestions on how to fix?
    10-19-2009 11:55 PM
  2. bkranz's Avatar
    I have the same problem. My corporate email will not send and stays in the inbox. I sent a days worth of email until I realized it. I got around this using Touchdown. They are offering it right now for 9.99 via the market. Try the trial first before buying. I am hoping HTC fixes this in the next release as the HTC version of exchange integrates into the contacts better.
    10-20-2009 07:54 AM
  3. Ukyo's Avatar
    I'm a little disappointed I have to pay for an app to be able to send out exchange emails but great recommendation! The app is very nice! I am truly impressed. I think Android 2.0 has native exchange support... wonder if the Hero will ever see 2.0...
    10-20-2009 01:20 PM
  4. jason2md's Avatar
    I have had a similar problem, but when i send an email from the phone, it goes through without an error message, but does not actually get delivered. When i check the sent box on my phone and outlook, its not in either.

    Anyone with this same issue, and recommendations on how to resolve????
    thanks.
    10-22-2009 09:50 PM
  5. bkranz's Avatar
    I have had a similar problem, but when i send an email from the phone, it goes through without an error message, but does not actually get delivered. When i check the sent box on my phone and outlook, its not in either.

    Anyone with this same issue, and recommendations on how to resolve????
    thanks.
    Check your outbox. I bet the emails are in there. That's where mine are.
    10-23-2009 12:39 PM
  6. dbpaddler's Avatar
    I've sent emails via my exchange account no problem. I can't get my calendar to sync though. Keeps getting "synchronization is getting errors".
    10-23-2009 09:58 PM
  7. Ukyo's Avatar
    I bought Touchdown since it is a nice app though their widgets should be configurable... for now, I gave up on the native activesync as mine does not seem to sync on any schedule whether it's "As items arrive" or an set frequency. I'm hoping 2.0 will fix all this...
    11-11-2009 05:47 PM
  8. vjardine's Avatar
    Has anyone found a fix for this? I see some post dates back to 2009. We are in 2012 and I also have this problem on my Galaxy S3. Sometimes it sends but other times it gets stuck in the Outbox. It works flawless on my Windows phone connected to the same Enterprise Exchange...but I prefer Android. It is amazing how they never resolved this problem on Android. Any assistance in resolving this will be appreciated.
    10-10-2012 10:30 AM
LINK TO POST COPIED TO CLIPBOARD