Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    radgatt's Avatar

    Posts
    953 Posts
    Global Posts
    972 Global Posts
    ROM
    Stock

    Default Moto X: active display issue

    For some reason I have noticed that active display isn't displaying my notifications despite it being enabled and my phone having new notifications lately. Has anyone else had this issue?

    Posted via Android Central App
  2. #2  
    vtpmt81's Avatar

    Posts
    65 Posts
    Global Posts
    270 Global Posts

    Default Re: active display issue

    Normally if your active display isn't working - it is because there is another process or app keeping it from working. Always restart your phone to verify that is a background app or software problem casing this issue. Do you have a battery saving app like juice defender or a lockscreen widget app installed? Do you have an app that allows for custom ringtones or notifications to be installed?
  3. #3  

    Default Re: active display issue

    I had the same issue after I updated to the new version of Motorola Active Display (ver. 1.2.8). If you read the recent reviews for the app in the Google Play store, you'll find that a number of others are having the same issue. I've un-installed the update until they get it fixed. The update has also caused other aberrant behavior on my phone.

Similar Threads

  1. Galaxy Note 10.1 Folder Delete issue
    By sirsteve1968 in forum Verizon Galaxy S3
    Replies: 5
    Last Post: 03-25-2014, 05:41 PM
  2. Speaker issue: music momentarily pauses and then continues
    By Sabrina Fair in forum Samsung Galaxy Note 8.0
    Replies: 1
    Last Post: 03-05-2014, 12:37 PM
  3. Xperia Z2 Mike issues?
    By Ken7 in forum Sony Xperia Z2
    Replies: 4
    Last Post: 03-04-2014, 10:15 AM
  4. Moto X Battery Issue Since 4.4.2 Update or Thereabouts
    By samkast in forum Moto X (2013)
    Replies: 5
    Last Post: 03-03-2014, 12:48 PM
  5. charging issues
    By oldgeekca in forum AT&T Galaxy S3
    Replies: 0
    Last Post: 03-03-2014, 10:11 AM

Posting Permissions