1. portablealpha's Avatar
    Sometimes when I connect my Moto X to certain chargers, I get a message that says that Google+ has stopped working. It charges fine and everything else works. It only seems to happen with older chargers from other phones (but they have the correct output and a Micro USB connector).

    Anyone else have issues like this?
    04-11-2014 12:22 PM
  2. phathands's Avatar
    Sometimes when I connect my Moto X to certain chargers, I get a message that says that Google+ has stopped working. It charges fine and everything else works. It only seems to happen with older chargers from other phones (but they have the correct output and a Micro USB connector).

    Anyone else have issues like this?
    I have problems with Google+ chewing up battery. I wish it would randomly stop sometimes.

    please back away from the screen
    04-12-2014 10:49 AM

Similar Threads

  1. Is the Galaxy S5 headphone jack waterproof?
    By Sliver22 in forum Samsung Galaxy S5
    Replies: 53
    Last Post: 11-02-2015, 04:18 PM
  2. Moto G - AT&T GoPhone using Data even though Data is turned off
    By Kevin Gravelle in forum Moto G (2013)
    Replies: 3
    Last Post: 09-10-2014, 07:13 AM
  3. Replies: 9
    Last Post: 04-24-2014, 05:19 AM
  4. Should I get a Nexus 7 now or wait until Google I/O and see what they announce?
    By All HaIIows Eve in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 04-15-2014, 07:50 PM
  5. Carrier IQ is disable-able!
    By robstunner in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-11-2014, 10:38 AM
LINK TO POST COPIED TO CLIPBOARD